COURSE OUTLINE

COMPUTER — AIDED DRAFTING 1 AD 210

IV.

Course Title Dept. & Course No.

COURSE DESCRIPTION:

This course introduces the student to computer aided design/drafting (CAD) using AutoCAD. At the
completion of this course the student will have the AutoCAD skills necessary to complete a basic set
of AutoCAD drawings for a simple house of their own design.

SEMSTER CREDITS: 3
CONTACT HOURS PER WEEK: 2 3 S
Lecture Lab Total

PREREQUISITE: CS100, and BP115S or AD120

STUDENT LEARNING OUTCOMES: VI.  COURSE CONTENT:

Upon completion of this course, the student will
be able to, with 65% accuracy to:

1. Identify CAD hardware and computer procedures. ~ A. CAD hardware lab procedure
Describe and use the basic terms, concepts and 1. AutoCAD structure:
techniques of computer aided drafting. a. Standard Screen Layout

b. Menu Bar & Toolbars
c. Dialogue Boxes
d. Introduction to Ergonomics

2. Use keyboard, mouse and video graphics terminal B. Drawing Lines
Draw lines and basic shapes, zoom, and 1. Commands: Lines, Erase, Undo,
save drawing Zoom, and Save

3. Start a drawing in imperial measure (feet and inches) C.  Starting a Drawing
Set up drawing units, and drawing aids 1. Commands: Format Units
Tools: osnap, and ortho

4.  Use alternative drawing and editing commands D. Drawing and Editing
1. Commands: Multiline, Polygon
Rectangle, Circle, Ellipse, Arc,
Construction Line, Polyline,
Spline, Point, Hatch, Copy, Move,
Rotate, Trim, Extend, Explode,
Mirror, Offset, Chamfer, and Fillet



5.  Make and insert blocks into the drawing E. Making and Inserting Blocks
1. Commands: Make Block, and
Insert Block

6.  Place text on drawings F.  Placing Text
1. Commands: Text

7.  Place dimensions on drawings G. Dimensioning a Drawing
1. Commands: Dimension

8.  Create, manage and use layers H. Using Layers
1. Commands: Format Layers

9.  Insert and use external references I.  Using External References
1. Commands: Insert Ex Ref

10. Use paper space to set up sheets for plotting J.  Creating a Drawing Sheet and
Create and use viewports, plot/print drawings Plotting Drawings
1. Tool: Paper Space/Model Space
2. Command: Insert Viewport, Plot

11. Draw three dimensional objects K. Drawing Three Dimensional
Objects

VI.  EQUIPMENT AND MATERIALS

Computers

AutoCAD LT 2011 Lab software program, (10 users from Hearlihy, Pittsburg)
Projector

Plotter/photocopier (wide format — Al & A2)

Printer (double letter capability)

Teacher's manual - AutoCAD 2011 Bible & No Experience Required

Toner, black & color

Plotter paper

Routine classroom materials
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VIII. TEXT AND REFERENCE
Required Text:

Instructor’s made handouts.

Supplementary References:

Gindlis, Elliot Up and Running with AutoCAD 2011 2D and #d Drawing and Modeling, 2011.
Shrock, Cheryl R. Beginning AutoCAD 2011: Exercise Workbook, New York: Industrial Press,
2010.




METHODS OF INSTRUCTION

1.  Lecture

2. Demonstration

3.  Discussion

4.  Laboratory Work
METHOD OF EVALUATION

Lecture presentation is tested by written tests. Lab evaluation is based on skill development and
knowledge acquisition.

Four criteria used in evaluating projects and operation performance are:

1.  Accuracy

2. Techniques
3.  Appearance
4. Completion

The components used in the computation of the final grades are:

1. Classwork/participation.....cocesersessriensnnonrarvessneans 10%
2. Homework/asSigruments.......cocccoresrisvmrssmmsenssorves 20%
3, QUIZERS........ormevssssniissoasarsds s sgenersenns s s soamssavnen 10%
4, Midterm and AnRl 881, .........oismmisosirscimnssiosusnnas 30%
5. Final assignmenit.......ccocusrerrvnccnyasoiisiinsssssssvanons 30%

The transmutation of percentages to letter grades are:

90 — 100%......c0comenrerirrrrrrarssnssmsessssnserssnenses A
BO = 89%.ovv e vuvnnnmonnssnnnmssninse svasmmmonyres s onnmossnss B
TO =T s+ sosnamannss s nussosason s eswsnusnsas ss s pnessverere C
65— 0. cowenisais snsasasmnns s sEssawarsRTs sy RTRSTRREN D



TASK LIST

AD210 COMPUTER AIDED DRAFTING Credits 2 1 48 .
Lecture Lab  Total Lab Hrs.
~ TASK TIME
Objective #1 2

ks

Measure and adjust computer workstations to suit each individual

2. Freehand sketch and/or describe any recommendations to improve the ergonomics of the
computer workstations/classroom.
Objective #2 12
1. Use the Line command to draw lines and basic geometric shapes using absolute,
relative, and polar coordinate point entry systems
2. Use the Erase, Undo, and Redo commands for editing
3. Canceling a command
4. Use the Zoom commands for negotiating the drawing
5. Apply the use of Save (& Ctrl S), and Save As including naming of drawings
6. Use the Tools > Options > Open and Save to set automatic save for every 10 minutes
Objective #3 2
1. Use the Format > Units command to establish units of measure
2. Line conventions
3. Use the Format > Linetype command to create different line types
4. Set OSNAP modes, use toggle (F3) to turn on and off to assist with drawing
- 5. Use toggle (F8) to turn Ortho on and off
Objective #4 8
5. Use the Polygon, Rectangle, Circle, and Ellipse commands to draw basic geometric shapes
6.  Use the Multiline, Construction Line, Are, Polyline, Spline, Hatch, and Point commands
7. Use the Copy, Move, Rotate, Trim, Extend, Explode, Mirror, Offset, Chamfer,
and Fillet commands for editing
8. Onan assigned project, make changes and modifications using appropriate editing commands
Objective #5 4
1. Use Make Block to create a new symbol to save to a file
2. Use Insert Block to add a symbol into a drawing
3. Edit a block and update it in a drawing



Ol;jective #6

1. Select appropriate text styles using Format > Text Style
2. Use the Text command to add text to a drawing,
3. Make multiple lines of text with the mtext command
~ 4. Use the dt command to display text on the screen while typing

5. Identify and use the pull down menu for creating and drawing text.
6.  Edit existing text on drawings

Objective #7
1. Identify and set variables that affect the appearance of dimensions
2. Set appropriate units and decimal places for dimension numbers
3. Use the Leader command place general notes on drawings
4. On an assigned project, select appropriate dimension styles to dimension
5. Edit dimensions on a drawing

Objective #8
1. Create and manage layers using a dialogue box

Objective #9
1. Insert and use external references

Objective #10
1. Use paper space to set up sheets for plotting

Create and use viewports, plot/print drawings

Objective #11

1. Draw three dimensional objects
Total Hours

48



Palau Community College
AD 210 COMPUTER AIDED DRAFTING
Course Learning Outcomes

During the course experience, the course learning outcomes (CLOs) will be assessed through the use of signature assignments. A rating scale will
)be used to determine the students’ proficiency level of each CLO using specifically aligned assignments. The numerical ratings of 3, 2, and 1 are
not intended to represent the traditional school grading system of A, B, C, D, and F. The descriptions associated with each of the numbers focus
on the level of student performance of each of the course learning outcomes listed below:

Rating Scale

Exceeds Expectations
Meets Expectations
Developing

Below Expectations

—_N WA

CLO1: Start a drawing and draw and edit lines and geometric shapes.

Numerical Value

4 Start the computer, open AutoCAD, format units, draw lines and complex geometric shapes using absolute, relative and
polar coordinate point entry systems, and edit using toolbar, pull down menu and hot key commands.

3 Start the computer, open AutoCAD, format units, draw lines and complex geometric shapes using absolute, relative or
polar coordinate point entry systems, and edit using toolbar, pull down menu or hot key commands.

2 Start the computer, open AutoCAD, format units, draw lines and simple geometric shapes using absolute, relative and
polar coordinate point entry systems, and edit using toolbar, pull down menu or hot key commands.

1 Start the computer, open AutoCAD, format units, draw lines and simple geometric shapes using absolute, relative or polar

coordinate point entry systems, and edit using toolbar, pull down menu or hot key commands.

CLO 2: Make and insert blocks.

Numerical Value

4

Make a block using toolbar, pull down menu and hot key commands; name block, select objects, convert or retain objects,
and pick point; insert block using toolbar, pull down menu and hot key commands. Insert blocks to appropriate scale and
orientation.

Make a block using toolbar, pull down menu and hot key commands; name block, select objects, convert or retain objects,
and pick point; insert block using toolbar, pull down menu or hot key commands. Insert blocks to appropriate scale and
orientation.

Make a block using toolbar, pull down menu or hot key commands; name block, select objects, and pick point. Insert block
using toolbar, pull down menu or hot key commands; insert blocks to appropriate scale and orientation.

Make a block using toolbar, pull down menu or hot key commands; name block, select objects; insert block using toolbar,
pull down menu or hot key commands. Insert blocks to appropriate scale and orientation.

CLO 3: Place text on a drawing.

Numerical Value

4

Format text style to appropriate style, font, font style, font height, and width; create multiline and single line text using
toolbar, pull down menu and hot key commands; create text with appropriate properties (height, bold , italics, underline,
stacked fractions, justify, line spacing, rotation, width).

Format text style to appropriate style, font, font style, font height, and width; create multiline and single line text using
toolbar, pull down menu or hot key commands; create text with appropriate properties (height, bold , italics, underline,
stacked fractions, justify, line spacing, rotation, width).

Create multiline and single line text using toolbar, pull down menu or hot key commands; create text with appropriate
properties (height, bold, italics, underline, stacked fractions, justify, line spacing, rotation, width).

Create multiline or single line text using toolbar, pull down menu or hot key commands; create text with appropriate
properties (height, bold, italics, underline, stacked fractions, justify, line spacing, rotation, width).
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CLO 4: Place dimensions on a drawing.

Numerical Value

4

Format dimension style: dimension lines color and line weight, baseline spacing, extension lines color and line weight,
extension lines extend beyond dimension lines, extension lines offset from origin, arrow head style, text style and color, text
height, text fraction scale height, text placement, text alignment, unit format and precision, fraction format, zero suppression,
angular dimensions format. Create dimensions using toolbar, and pull down menu; create linear, aligned, and angular
dimensions, create continuous dimensions, create leaders for text, position dimensions in appropriate location.

Format dimension style: dimension lines color and line weight, baseline spacing, extension lines color and line weight,
extension lines extend beyond dimension lines, extension lines offset from origin, arrow head style, text style and color, text
height, text fraction scale height, text placement, text alignment, unit format and precision, fraction format, zero suppression,
angular dimensions format. Create dimensions using toolbar, or pull down menu; create linear, aligned, and angular
dimensions, create continuous dimensions, create leaders for text, position dimensions in appropriate location.

Format dimension style: arrow head style, text style and color, text height, text fraction scale height, text placement, text
alignment, unit format and precision, fraction format, zero suppression. Create dimensions using toolbar, or pull down
menu; create linear, aligned, and angular dimensions, create continuous dimensions, create leaders for text.

Format dimension style: arrow head style, text placement, text alignment, unit format and precision. Create dimensions
using toolbar, or pull down menu; create linear, aligned, and angular dimensions, create continuous dimensions, create
leaders for text.

CLO 5: Create, manage and use layers.

Numerical Value

4 Create new layer, name new layer, format color, line type, and line weight, edit color, line type, and line weight as appropriate,
freeze, lock and switch layers on/off, and use appropriate layers for drawing information.

3 Create new layer, name new layer, format color, line type, and line weight, edit color, line type, and line weight as appropriate,
and freeze, lock or switch layers on/off.

2 Create new layer, name new layer, format color, line type, and line weight, and freeze, lock or switch layers on/off.

1 Create new layer, name new layer, and format color, line type, and line weight.

CLO 6: Insert and manage external references.

Numerical Value

4 Select file and insert external reference as attachment or overlay at appropriate scale, rotation, and location, detach
reference.

3 Select file and insert external reference as attachment or overlay at appropriate scale, rotat|on and location.
Select file and insert external reference at appropriate scale and location.

1 Cannot insert external reference.

CLO7: Use paper space for creating drawings.

Numerical Value

4

Select layout, select appropriate plot device, pen assignment, paper size, page orientation, plot scale, add viewport in
DefPoints layer, scale viewport image in model space, adjust view port, add and edit title block in paper space, plot to
appropriate scale and plot options using window or layout to select plot area, preview.

Select layout, select appropriate plot device, paper size, page orientation, plot scale, add viewport in DefPoints layer, scale
viewport image in model space, adjust view port, add and edit title block in paper space, plot to appropriate scale and plot
options using window or layout to select plot area.

Select layout, select appropriate plot device, paper size, page orientation, plot scale, add viewport, scale viewport image in
model space, adjust view port, add and edit title block in paper space, plot to appropriate scale and plot options using window
or layout to select plot area.

Select layout, select appropriate plot device, paper size, page orientation, plot scale, add viewport, scale viewport image in
model space, adjust view port, add and edit title block in paper space, plot to appropriate scale using window or layout to
select plot area.






