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Lesson 1:  Introduction to Computers 

This lesson introduces you to the history of computers, different types of computers, and common 
components that makes up a computer.  It also introduces you to the Windows Operating System and its 
components.  Throughout the lesson, you will be exposed to various computer terminologies and jargons. 

History of Computers 
A computer is a device that receives input, performs processing, and produces an output.  Often time the 
computer also performs storage activities.  Computers, like any other piece of technology that you have come 
across, has gone through numerous periods of development and advancement.  The evolution of computers 
stemmed from extensive studies and inventions of many individuals.  Today, computers are all around us.  
Many of our daily activities rely on computers; from our cell phones to our cars and from ATM machines at the 
bank to cash registers at the grocery store.  As such, development and advancement in computers continue. 

Short History of Computers 
 
ABACUS 
The abacus is a device that is considered to be the earliest and most basic form 
of computer.  The abacus was developed by the Babylonians to perform basic 
arithmetic calculations. 
 
Fact:  Babylonians are the people of an ancient region called Babylonia which is 
present-day Iraq. 
 

ANALYTICAL ENGINE 
Designed by Charles Babbage in around 1833, the analytical engine is considered 
to be the first mechanical computer.  Because of his design, Charles Babbage 
was later declared the “Father of Computing”. 
 
Fact:  Charles Babbage’s original designs of the analytical engine were never 
actually implemented during his time.  This is because no one was willing to 
invest money in a device that they could not guarantee would be successful in 
the end. 
 

TELEPHONE 
In around 1876, Alexander Graham Bell invented the telephone.  His invention is 
the foundation of various studies and developments in communication and 
computer technologies. 
 
 
Question:  Can you think of a technology or development in communications and information sharing that is 
based on the telephone and its infrastructure? 

Abacus 

Charles Babbage 

First Telephone 
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ARPANET 
In around 1969, the United States Department of Defense developed the ARPANET (Advanced Research 
Project Agency Network).  This project was the department’s attempt to research more on computer 
networking and information sharing.  Initially, the ARPANET was primarily used to send plain text emails.   
 
Fact:  ARPANET is what we know today as the Internet. 
 

MICROSOFT 
Microsoft is a company that is globally recognized as being the 
leader in producing and marketing computer software.  Founded 
in around 1975 by Bill Gates and Paul Allen, Microsoft is the same 
company that produces and sells Microsoft Office as well as the 
Microsoft Windows Operating Systems. 
 

Types of Computers 
 
There are four primary types of computers and they are: 

• Minicomputers 

• Mainframe computers 

• Super computers 

• Personal and mobile computers 
 

SUPER COMPUTERS 
Super computers are the fastest, largest, and most expensive computers there is.  These computers are used 
to solve very complex equations that require a very long time to calculate. 

 
MAINFRAME COMPUTERS 
Mainframe computers are large computers that are usually big enough to occupy an entire warehouse.  These 
types of computers are usually used to house databases that stores huge amounts of data. 

 
MINICOMPUTERS 
Minicomputers are the older version of the “personal computers”.  Compared to today’s personal computers, 
minicomputers are much bigger in size yet the storage capacity is much less, processing speed is much slower, 
and many of the luxury capabilities and functionalities we enjoy today are nonexistent. 
 
Fact:  Minicomputers contributed to the growth and the development of the personal computer. 
 
 

 
 

Paul Allen and Bill Gates 
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PERSONAL AND MOBILE COMPUTERS 
Personal and mobile computers are the type of computers that average users like us use.  These computers 
include our home and office desktop computers, laptops, tablets, smart phones, and other similar devices. 
 
 
 

 
 
 
 

 

Computer Components 
A computer is made up of software and hardware.  Software is the programs installed inside a computer.  
They allow users to tell the computer what to do.  Hardware is all the pieces of equipment that make up a 
computer.  Hardware is sometimes referred to as a peripheral. 
 

Software 
There are two categories of software and they are Operating Systems software and Applications software.  
Operating Systems software consists of all the programs that a computer needs in order to turn on and to 
function properly.  Examples of Operating Systems software are Windows XP, Windows Vista, Windows 7, and 
Windows 8.  Applications software, on the other hand, are the software that are not needed by a computer to 
turn on and to function properly but rather are programs users usually would want installed in their computer 

Minicomputer Mainframe Computer 

Super Computer Personal and Mobile Computer 
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so that they can perform various tasks like typing a research paper, performing calculations, or creating a 
presentation.  Examples of Applications software are Microsoft Word, Microsoft Excel, Microsoft Access, and 
Microsoft PowerPoint. 
 

Hardware 
A computer is made up of various pieces of hardware.  Each hardware, based on its functions and capabilities, 
falls under one of three categories of hardware and they are input, output, and I/O.  Input devices are 
hardware used to send information to the computer.  Output devices are hardware used by the computer to 
send feedback to the user.  Devices that are considered I/O devices perform both input and output 
operations.  These devices are used to send information to the computer as well as used to send feedback to 
the user.  Most storage devices and drives are I/O devices.  This is because the saving process allows a 
computer to send information to a storage device such as saving a file and also allows the storage device to 
send information to the computer such as retrieving or opening a file. 

MOTHERBOARD 
The motherboard is the main circuit board inside your computer 
case.  It is also the largest circuit board inside the case.  The 
primary function of the motherboard is to connect all other 
computer components or hardware together.  Each component 
connected to a computer, whether inside and outside the case, 
must connect to the motherboard either directly or indirectly. 
 

CPU 
CPU is short for Central Processing Unit.  The CPU 
is enclosed in a case directly on the motherboard and is the chip 
that does most of the processing in the computer.  It is 
sometimes referred to as the  
“brain of the computer”. 

RAM 
RAM is short for Random Access Memory.  The RAM is a temporary storage that stores 
files and applications while they are being used.  The RAM, like the CPU, is installed 
directly on the motherboard. 

HARD Drive 
Hard drive, sometimes called hard disk, is the primary permanent storage device in a 
computer.  Anything saved in a computer is most likely stored in the Hard Drive. 
 
Fact:  The picture on the right is the same device that you would find inside an 
external hard drive. 

  

Hard Drive 

CPU 

RAM 
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POWER SUPPLY 
The power supply is the device that supplies the power that the computer needs.  
The power supply is located inside the computer case and toward the back of the 
case.  It is usually separated from all the other components inside the case.  Some 
devices are connected directly to the power supply like the motherboard while 
others connect indirectly to the power supply through the motherboard like the 
RAM and the CPU. 

 

PRINTER AND SCANNER 
A printer allows users to make printed or hard copies of files.  A scanner, on the 
other hand, allows users to digitize hard copies of files, photos, and other documents. 

 
 

 
 
MODEM (DIALUP MODEM) 
A dialup modem is a device that allows users to connect to the Internet from their home via telephone line.  
Some dialup modems are internal or located inside the computer case while others are external or located 
outside the computer case. 
 

 
 
 

 
 
 
 
 

Internal Dialup Modem 

Printer Scanner 

External Dialup Modem 

Power Supply 

3 in 1 (Printer, Scanner, Fax) 
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STORAGE DEVICES 
A computer supports various types of storage devices that users can save files to.  Some examples of 
commonly used storage devices include: 
 

• Floppy Disk 

• Zip Disk 

• CD 

• DVD 

• USB Flash Drives 

• External Hard Drives 
 
 
 
 
 
 
 

Computer Capacity and Speed 
The computer uses different units of measurements to measure both capacity and speed.  Capacity is 
measured in bit.  The word bit is short for Binary Digit.  A bit is a single unit in the binary numbering system.  A 
single bit is either a 0 or a 1, the only two numbers that make up the binary numbering system.  Most 
numbers and characters that can be entered using the keyboard consist of a string of 8 bits or 8 combinations 
of 0s and 1s called a byte.  However, some characters consist of a string of 4 bits or 4 combinations of 0s and 
1s called a nibble. 
 
Computer speed, on the other hand, is measured in megahertz.  In terms of processing speed, megahertz is 
used to measure or describe the amount of data being processed by the CPU per second. 
 
Fact:  Hertz in megahertz is named after German physicist Heinrich Hertz. 

Careers in Computing 
The computing field and industry continues to grow opening more windows of 
opportunities for careers in the field.  Some careers in the field include: 
 

• Animation or Graphic Design 
o People in this area specialize in designing and creating graphics 

and/or animations for software, games, movies, web pages, and 
other similar programs. 
 

• Database Management and Design 
o People in this area specialize in planning, designing, developing, 

testing, and maintaining databases. 

Floppy Disk Zip Disk CD and DVD 

USB Flash 
Drive 

External Hard 
Drive 

Technical Support 
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• Electronics Engineers 
o People in this area specialize in assembling, testing, and repairing 

electronic equipment’s. 

• Network Administrators 
o People in this area specialize in planning, designing, setting up, and 

maintaining computer networks. 

• Programmers or Software Developers 
o People in this area specialize in planning, designing, developing, and 

maintaining computer programs. 

• Technical Support (Technician or Help Desk) 
o People in this area specialize in helping end-users or company 

employees with their computers, software programs, and hardware 
devices. 

• Webmaster or Web Designer 
o People in this area specialize in planning, designing, developing, and maintaining websites. 

Network 
Administrator 
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Input, Output, I/O Activity 
 
Remember, Input devices are hardware used to send information to the computer.  Output devices are 
hardware used by the computer to send feedback to the user.  Devices that are considered I/O devices 
perform both input and output operations.   
 
Review each of the listed hardware or peripheral and carefully reflect on its functionality.  Identify the type of 
hardware for each of the following by writing I, O, I/O on the line provided. 
 

1. ___________USB Flash Drive 

2. ___________Keyboard 

3. ___________Microphone 

4. ___________CD Burner 

5. ___________Scanner 

6. ___________Printer 

7. ___________Mouse 

8. ___________Headphone 

9. ___________Web Cam 

10. ___________RAM 

11. ___________Monitor 

12. ___________Speakers 

13. ___________Floppy Disk 

14. ___________Touchscreen 

15. ___________Floppy Disk Drive 

16. ___________Dialup Modem 

 
 
  

Name:____________________________________  
Class Time:________________________________ 
Date:_____________________________________ 
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E E D Z P Q S R E T U P M O C I N I M 

N M Z Z P P B V Y S Y S G T T L P O P 

E O S G Q O I A L L O R V D A N U R E 

U T X S J Q W J K F Y M Q R F T H M R 

K H K F S C U E T U E N E O P C C K S 

K E Q J U B Z W R I A H T U B O Q Q O 

W R M P O U A K N S P S T D M Q E Y N 

U B O U Y R X P T I U T G P L K L W A 

M O D E E Q U Y R K U P U I R P E O L 

A A S G H T Q E I O O T P O X R C B C 

X R B Y T E P B U X E O W L Q O T O O 

O D P B J Z J D L R Z T R S Y C R T M 

S E M A R F N I A M E Q A M D E O X P 

M E R A W D R A H N M T M I U S N J U 

D E S R E T U P M O C R E P U S I M T 

U Y D M E G A H E R T Z C S B I C C E 

X X B O Y Z L X K P M D D U J N S N R 

L X M A M L A Z U U D E A U H G T B S 

 

________________________1. ___ Administrators make sure that a company's local area network operates efficiently. 

________________________2. ___ Engineers design computer hardware. 

________________________3. A device that receives input, performs processing, and produces an output. 

________________________4. A string or group of 8 bits. 

________________________5. Actions that a computer program performs on the input. 

________________________6. All the pieces of equipment that makes up your computer system. 

________________________7. Another word for hardware. 

________________________8. Computers available to average users like you and me and that come in a wide variety of 
styles and sizes. 

________________________9. Computers that contributed to the growth of the personal computer (PC). 

________________________10. Computers user by large companies to manage huge amount of data (databases). 

________________________11. Data entered into a computer. 

________________________12. Device that allows you to connect to the Internet. 

________________________13. Device that distributes electricity to the various components of your computer. 

________________________14. Fastest, largest, and most expensive computers used by mathematicians, scientists, and 
military/industrial researchers. 

________________________15. Instructions or programs installed inside your computer. 

________________________16. Results of the processing. 

________________________17. The largest circuit board inside your computer. 

________________________18. The speed of your computer is measured in ___. 

________________________19. Three-letter answer--a chip that is often referred to as the brain of the computer. 

________________________20. Three-letter answer--special chips where data and programs reside while in use. 

In
st

ru
ct

io
n

:  
Fi

rs
t,

 a
n

sw
er

 q
u

es
ti

o
n

s 
1

-2
0

.  
W

ri
te

 
th

e 
co

rr
ec

t 
w

o
rd

(s
) 

o
n

 t
h

e 
lin

e 
p

ro
vi

d
ed

.  
A

ft
er

 y
o

u
 

h
av

e 
an

sw
er

ed
 e

ac
h

 o
f 

th
e 

q
u

es
ti

o
n

s,
 f

in
d

 a
ll 

th
e 

an
sw

er
s 

in
 t

h
e 

w
o

rd
 s

ea
rc

h
 p

u
zz

le
 b

el
o

w
.  

M
ak

e 
su

re
 t

o
 d

ra
w

 a
n

 o
va

l a
ro

u
n

d
 t

h
e 

an
sw

er
 (

o
r 

a 
lin

e 
th

ro
u

gh
 t

h
e 

an
sw

er
).

  I
f 

th
e 

an
sw

er
 d

o
e

s 
n

o
t 

e
xi

st
 

in
 t

h
e 

w
o

rd
 s

ea
rc

h
 t

h
en

 t
h

at
 m

ea
n

s 
th

at
 y

o
u

r 

an
sw

er
 is

 p
ro

b
ab

ly
 in

co
rr

ec
t.

 

 

Classwork Puzzle 

Name:____________________________________  
Class Time:________________________________ 
Date:_____________________________________ 
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Windows Operating System 
The operating system is an important software installed inside 
a computer.  It is the program that is required by the computer 
in order for it to turn on and to function correctly.  If you have 
used a computer before, the interface that you interact with 
such as the desktop, the icons, and the menus are part of the 
operating system.  There are many different operating systems 
that users can install in their computers; however, the 
Windows Operating System is one of the most commonly used 
operating system for home and office computers.  Some 
examples of variations of the Windows Operating System are 
Windows XP, Windows Vista, Windows 7, and Windows 8. 

Windows Operating System Components 
In order to successfully navigate and interact with a computer, users must understand or be familiar with the 
different components, tools, and features of an operating system.  Following are some of the common 
Windows Operating System components. 
 

 
 
 
 
1. Desktop:  The desktop is a graphical user interface (GUI) that contains items you need to perform various 

activities on the computer. 

2. Icons:  Icons are individual images on the desktop that represent certain programs, buttons, files, folders, 
and functions.  

3. Task Bar:  The entire bar at the bottom of the desktop is called the task bar. This includes the start button 
and quick launch toolbar on the left and the system tray on the right.  

Windows Operating Systems 

1 

2 

3 

4 

5 6 
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4. Start Button:  In the lower left corner of the desktop, you will find the start button, which allows you to 

access all functions and programs through a menu-based interface.  

5. Quick Launch Toolbar:  Next to the start button, many computers will have the quick launch toolbar. This 
toolbar allows you to quickly access certain programs.  

6. System Tray:  The system tray shows the status of certain devices, programs, and functions of the 
operating system.  

 
The Windows Operating Systems supports various common shortcut key combinations and special keys to 
enable users to quickly access specific features or perform basic activities such as copy and paste.  Shortcut 
key combinations usually use the special keys Shift, Alt, and Ctrl in addition to other standard keys on the 
keyboard.  However, there are some special keys on the keyboard that can work by themselves.  Below are 
some of the common special keys and shortcut key combinations that users can use. 
 
 

 
 
 

1. Function Keys F1 to F12 
o These keys are usually located at the top of a keyboard.  Often times, they can work by 

themselves, however, there are instances where these keys are combined with Shift, Alt, or Ctrl 
keys to perform specific tasks.  The functions of these keys vary from manufacturer to 
manufacturer and also from operating system to operating system.  The function keys on most 
keyboards have little icons or pictures on them and so pay close attention to pictures as they 
will give hints on what a key can be used for. 

2. Escape Key (ESC) 
o This key is usually located on the top left side of a keyboard.  Often times, the key is used by 

itself to cancel commands. 
 

1 2 

3 

4 

5 

6 

7 8 
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3. Enter Key 

o Most keyboards have 1 to 2 Enter keys.  Often times, the key is used by itself to execute 
commands, run applications, or open files or folders. 

4. Backspace Key 
o Most keyboards have only 1 Backspace key.  Often times, the key is used by itself to delete 

objects.  When used with text, the Backspace key deletes characters to the left of the Insertion 
point. 

5. Delete Key (DEL) 
o Most keyboards have only 1 Delete key.  Often times, the key is used by itself to delete objects.  

When used with text, the Delete key deletes characters to the right of the Insertion point. 
6. Print Screen Key (PRTSC) 

o Most keyboards have only 1 Print Screen key.  Often times, the key is used by itself to take a 
screen shot or picture of the screen.  

7. Windows Key 
o This key is usually indicated with the Microsoft Windows flag logo.  Often times, the key is used 

by itself to open the Start Menu. 
8. Application Key 

o This key is usually indicated with a menu like icon.  When an object is selected, this key can be 
used to open a shortcut menu for the object. 

 

OTHER HELPFUL SHORTCUT KEY COMBINATIONS: 
 

Ctrl + s Save 

Ctrl + p Print 

Ctrl + z Undo 

Ctrl + y Redo 

Ctrl + a Select All 

Ctrl + x Cut 

Ctrl + c Copy 

Ctrl + v Paste 

Ctrl + i Italicize 

Ctrl + u Underline 

Ctrl + b Bold 

Ctrl + Shift + > Increase Font Size 

Ctrl + Shift + < Decrease Font Size 

Using the Mouse 
The mouse, as simple as it is, is an important part of a computer system.  A 
mouse usually contains at least two buttons or sides.  Each side performs a 
specific function.  The Left side is often used to select an icon, object, or 
feature or trigger an event.  Moving the mouse to an icon, object, or feature 
and clicking the left side of the mouse once will select the entity.  Moving the 
mouse to an icon, object, or feature and double clicking the left side of the 
mouse quickly will open or trigger the defined function of the entity.  The 
Right side of the mouse, on the other hand, is used to open a shortcut menu.  
Moving the mouse to an icon, object, or feature and clicking the right side of 
the mouse once will open a shortcut menu with options available for the currently selected entity.  Sometimes 
users come across a mouse with more than just a left and a right side.  Sometimes a mouse may have a wheel 
between the left and the right side which act as a scrolling and sometimes zooming control.  Other times a 
mouse may have extra buttons on the sides to perform basic navigation functions such as back and forward 
which are often useful when surfing online. 
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How to Save Files 
 
New document:  
 
Step 1: File (Office Button)  - Save or Save As 
Step 2: Choose location where to save your file.  
Step 3: Locate folder where your file will be saved to. You can also create a folder, if necessary. 
Step 4: Enter what will be your file’s name. 
Step 5: Click Save. 
 
If a document has been created and has been opened:  
 
To SAVE: is to save the original file with all the changes that has been made to the file. 
 
To SAVE AS: is to save a copy of the file that is open with all the changes that has been made usually with a 
different name and location.  When using the Save As option, you usually end up with two files: the original 
file and the file created by Save As which contains the same content as the original file as well as the changes 
that were made before Save As. 
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How to Turn Off Computer 
 

 SHUTDOWN – turn off computer  (close all windows, return to the desktop, and press ALT+F4 on your 
keyboard) 

 RESTART – turn off the computer and automatically on again. 
 LOG OFF – when logged in as a specific user, log off will take you out of the account you are in and 

back to the login screen. 
 SWITCH USER – when logged in as a specific user, switch user allows you to quickly exit the account 

you are in and back to the login screen so that you can log in as a different user. 
 SLEEP – standby mode where you can leave your computer on and available for use without restarting. 

 
 

 

 

 
 
Steps on how to shut down computer 
 
Step 1: Click Office Button on Task bar (or Start Button) 
Step 2: Click the more button 
Step 3: Choose what action to do and click. 

 

 
 

1 

2 3 
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Terms to Know  
 
1. Hardware – Computers, printers, and other devices. 

2. Software – Programs that provide the instructions for a computer or other hardware device. 

3. Compatibility – The ability to work with another program or hardware device. 

4. Ribbon – A screen element that displays buttons for accessing Office features and commands. 

5. Mouse – A device that allows you to select items on-screen by pointing at them with the mouse pointer. 

6. Mouse Pointer  – A marker on your computer screen that shows you where the next mouse action will 
occur. The mouse pointer changes shapes depending on the current action. 

7. Insertion Point  – The flashing vertical line that indicates where the next action will occur in a 
document. 

8. Scroll Wheel  – A wheel on some mouse devices (called a wheeled mouse) used to navigate through a 
document on-screen. 

9. Dialog Box  – A window in which you select options that affect the way the program executes a 
command. 

10. Task Pane – A small window that displays additional options and command for certain features. 

11. ScreenTip  – A balloon containing information that is displayed when you rest your mouse pointer on 
certain screen elements. 

12. Toggle – A type of command that can be switched off or on. 

13. List Box – A list of items from which selections can be made. If more items are available than can fit in 
the space, a scrollbar is displayed. 

14. Palette – A display such as colors or shapes, from which you can select an option. 

15. Drop-Down List Box  – A combination of text box and list box; type your selection in the box or click 
the drop-down arrow to display the list. 

16. Checkbox – A square that you click to select or deselect an option. A check mark in the box indicates 
that the option is selected. 

17. Command Button  – A button used to execute a command. An ellipsis on a command button means 
that clicking the button opens another dialog box. 

18. Tabs – Markers across the top of the dialog box that, when clicked, display additional pages of options 
within the dialog box. 

19. Preview Area – An area where you can preview the results of your selections before executing the 
commands. 
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20. Increment Box  – A space where you type a value, such as inches or numbers. Increment arrows beside 

the box are used to increase or decrease the value with a mouse. Sometimes called a spin 
box. 

21. Textbox – A space where you type variable information such as a file name. 

22. Option Button  – A series of circles, only one of which can be selected at a time. Click the circle you 
want to select one item or one control in the series. 

23. Default– A standard setting or mode of operation. 

24. Maximize – Enlarge a window so it fills the entire screen. 

25. Minimize – Hide a window so it appears only as a button on the Windows taskbar. 

26. Restore – Return a minimized window to its previous size and position on the screen. 

27. Restore Down  – Return a maximized window to its previous size and position on the screen. 

28. Zoom In– Increase the size of the document as it is displayed on-screen. This does not affect the actual 
size of the point printed document. 

29. Zoom Out– Decrease the size of the document as it is displayed on-screen. This does not affect the 
actual size of the printed document. 

30. Scroll– Shift the displayed area of the document up, down, left, or right. 

31. Group Button – A taskbar button that represents all open windows for one application. 

32. Active Window  – The window in which you are currently working. 

33. Tile – Arrange windows so they do not overlap. 

34. Cascade– Arrange windows so they overlap, with the active window in front. Only the title bars of the 
non-active windows are visible. 
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Handout 

1. What is computer? 

A computer is___________________________________________________________________________ 

All computers perform the four basic operations of the information processing cycle:  

• _______________________________ 

• _______________________________ 

• _______________________________ 

• _______________________________ 

 

2. A peripheral is __________________________________________________________________________ 

 

3. Personal Computers and mobile devices 

A personal computer is ____________________________________________________________________ 

A mobile computer is _____________________________________________________________________ 

A mobile device is ________________________________________________________________________ 

A desktop computer is ____________________________________________________________________ 

A notebook (laptop) computer is ____________________________________________________________ 

A netbook is ____________________________________________________________________________ 

The Tablet PC is __________________________________________________________________________ 

4. Mobile devices 

Mobile devices usually store________________________________________________________________ 

A smartphone is _________________________________________________________________________ 

A portable media player is _________________________________________________________________ 

A digital camera is________________________________________________________________________ 

 

 

Name:____________________________________  
Class Time:________________________________ 
Date:_____________________________________ 
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5. Input Devices 

An input device is  ________________________________________________________________________ 

Two primary input devices are the keyboard and the mouse.  

A keyboard is____________________________________________________________________________ 

A stylus is_______________________________________________________________________________ 

A mouse is ______________________________________________________________________________ 

A mouse is used to control the ______________________________________________________________ 

A touchpad is____________________________________________________________________________ 

6. Output Device 

Output devices make _____________________________________________________________________ 

Two commonly used output devices are printers and display devices. 

A photo printer produces__________________________________________________________________ 

A multifunctional peripheral (or all-in-on device) is _____________________________________________ 

______________________________________________________________________________________ 

7. Display devices 

A display device is _______________________________________________________________________ 

A monitor is ____________________________________________________________________________ 

An LCD monitor uses _____________________________________________________________________ 

Pixels are _______________________________________________________________________________ 

Resolution is ____________________________________________________________________________ 

8. System Unit 

The motherboard (system board) is _______________________________________________________ 

____________________________________________________________________________________ 
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The processor (central processing unit or CPU) interprets and carries out_________________________ 

____________________________________________________________________________________ 

Memory (random access memory or RAM) consists of________________________________________ 

____________________________________________________________________________________ 

The amount of memory typically is measured in kilobytes, megabytes, gigabytes, or terabytes. 

One kilobyte (K or KB) equals ________________________________________ 

One megabyte (MB) equals  _________________________________________ 

One gigabyte (GB) equals____________________________________________ 

One Terabyte (TB) equals ___________________________________________ 

9. Output devices 

Output devices make __________________________________________________________________ 

10. Storage devices 

A storage device is_____________________________________________________________________ 

____________________________________________________________________________________ 

A. Hard disks  

A hard disk is ___________________________________________________________________ 

A track is ______________________________________________________________________ 

A back up is ____________________________________________________________________ 

1. Portable hard disks 

An external hard disk is _______________________________________________________ 

A removable hard disk is ______________________________________________________ 

2. Flash memory storage 

A solid state drive (SSD) is _____________________________________________________ 

A memory card is ____________________________________________________________ 

A USB flash (thumb) drive is ____________________________________________________ 

B. Optical Discs 

An optical disc is ________________________________________________________________ 
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A CD-ROM (compact disc-read only memory) is________________________________________ 

A CD-R (compact disc-recordable) is ________________________________________________ 

A CD-RW (Compact disc-rewritable) is _______________________________________________ 

A DVD-ROM (digital video disc-ROM) is ______________________________________________ 

C. Cloud storage 

Cloud storage is ________________________________________________________________ 

 

11. Computer software 

Software (or programs) consists of _______________________________________________________ 

Two types of software are system software and application software. 

System software consists of _____________________________________________________________ 

Application software consists of__________________________________________________________ 
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Essential Concepts and Skills Handout 
 
1. An operating system is ____________________________________________________________________ 

2. Application software consists of ____________________________________________________________ 

3. A scroll bar is____________________________________________________________________________ 

4. A scroll bar contains ______________________________________________________________________ 

5. A shortcut key (or keyboard shortcut) is ______________________________________________________ 

6. A user account identifies___________________________________________________________________ 

7. A user name is___________________________________________________________________________  

8. A password is____________________________________________________________________________ 

9. Logging on opens_________________________________________________________________________ 

10. The Welcome Screen shows________________________________________________________________ 

11. Restart command closes___________________________________________________________________ 

12. Shutdown command is used to______________________________________________________________ 

13. The Recycle Bin is________________________________________________________________________ 

14. Microsoft Office is _______________________________________________________________________ 

15. Microsoft Word is ________________________________________________________________________ 

16. Microsoft PowerPoint is ___________________________________________________________________ 

17. Microsoft Excel is ________________________________________________________________________ 

18. Microsoft Access is _______________________________________________________________________ 

 

Starting and Using a Program 
 
Word 
To start a program using the start menu 
 
1. The Start button is used to _________________________________________________________________ 

2. A folder is ______________________________________________________________________________ 

3. The start menu allows you to_______________________________________________________________ 

4. A menu is_______________________________________________________________________________ 

 

 

Name:____________________________________  
Class Time:________________________________ 
Date:_____________________________________ 
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5. A command performs _____________________________________________________________________ 

6. A pane is _______________________________________________________________________________ 

7. A window is _____________________________________________________________________________ 

8. A title bar is _____________________________________________________________________________ 

 
To maximize window 
 
1. To maximize a window means to ____________________________________________________________ 
 
The Word document window, Ribbon, and elements common to Office programs. 
 
1. A document window is used to______________________________________________________________ 

2. The status bar presents____________________________________________________________________ 

3. The Ribbon is ___________________________________________________________________________ 

4. Each tab contains ________________________________________________________________________ 

5. The Home tab contains____________________________________________________________________ 

6. Tools tab display when ____________________________________________________________________ 

7. A gallery is ______________________________________________________________________________ 

8. A ScreenTip is ___________________________________________________________________________ 

9. A dialog Box Launcher displays _____________________________________________________________ 

10. A task pane is ___________________________________________________________________________ 

11. A Mini toolbar contains ___________________________________________________________________ 

12. How to enter text in the document __________________________________________________________ 

 
Saving and organizing files 
 
1. A file name is____________________________________________________________________________ 

2. A path consists of ________________________________________________________________________ 

3. To create a folder  

_________________________________________________________________________ 

_________________________________________________________________________ 

_________________________________________________________________________ 

 
4. To switch from one program to another ______________________________________________________ 
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5. To save a file in a folder 

• _________________________________________________________________________ 

• _________________________________________________________________________ 

• _________________________________________________________________________ 

• _________________________________________________________________________ 

 

6. Navigating is ____________________________________________________________________________ 

 
To minimize and restore a window 
 
7. A minimized window is____________________________________________________________________ 

Steps:  

 1. 

 2. 

 3. 

 
To quit an Office program with one document open ____________________________________________ 
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Activity:  
 

Create the following folder in your flash drive (to be submitted to your instructors). 
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Lesson 2:  Microsoft Word 

Microsoft Word is a word processing software developed by the Microsoft company.  Microsoft Word usually 
comes bundled with other programs that make up the Microsoft Office suite.  The purpose of the software is 
to allow users to create and edit documents that are primarily text based such as letters, research papers, 
flyers, and newsletters. 

Microsoft Office:  Common Window Components 

 
 

1. Office Button:  A circular button with the Office logo in its center and is situated at the top left corner 
of the program window.  This button is similar to the File menu in older versions of Microsoft Word.  It 
offers options to perform basic file commands such as saving and printing documents as well as 
creating new or opening existing documents. 

2. Quick Access Toolbar:  This toolbar is located to the right of the Office Button and, by default, it 
contains three command buttons (Save, Undo, and Redo).You can execute any command by single 
clicking a command button on this toolbar. Any frequently used command can be added to this 
toolbar. 

3. Title Bar: This is the horizontal strip at the top of the program window. This strip shows the name of 
document on which you are working on and the name of the program in which you are using. 

4. Ribbon:  Replaces the menus in older versions of Microsoft Word, ribbons list tools or buttons that can 
be used to access program features and commands. 
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5. Rulers (Vertical and Horizontal Rulers):  Rulers are guides that can be used to set document margins, 

tab settings, and indentions.  When working with tables, the rulers can be used to adjust the size of 
table rows and columns.  They are also helpful guides in aligning texts, images and tables. 

6. Scroll Bars (Vertical and Horizontal Scroll Bars):  Scroll bars can be used to move or scroll through a 
document either vertically or horizontally. 

7. Status Bar:  This is the horizontal strip at the bottom of the program window. This strip is used to 
display document information such as the current page number, the number of pages in a document, 
and the number of words in a document.  It also contains tools that can be used to check a document 
for proofing errors, record a macro, change the document’s view as well as zooming in and out of a 
document. 

8. Document Area:  This is the area in which you will be typing in your texts and inserting your images 
and other objects that will be included in your document. 

9. Insertion Point:  Vertical blinking line that indicates your position in the document area.   

10. Dialog Box Launcher:  This tool indicates that there are more options or tools within a group and, if 
clicked, will open a dialog box containing those options. 

 

Ribbons, Tabs, and Groups 
Microsoft Word 2007 and higher uses ribbons, tabs, and groups in place of menus and menu options.  Even 
though newer versions of Word uses a layout or design that is a bit different than older versions and also uses 
different terminologies, the logic and organization of tools remain the same. 
 

 
 
 
 
Microsoft Word’s ribbon (refer to #1 above), by default, contains 10 tabs (refer to #2 above).  The 7 tabs are Home, 
Insert, Page Layout, References, Mailings, Review, and View.  Additional tabs may appear when objects like 
tables, charts, or images are selected within a document.  Such tabs will contain tools or options that can be 
used with the selected object.  Each tab in Word contains tools that are categorized into groups (refer to #3 

above).  Groups are labeled to allow users to quickly find the tools that they need.  For example, the group 
called Font contains formatting tools or options that can be applied to text.  

1 2 3 
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Default Tabs in Microsoft Word 
• Home:  Most of the tools and options that are found under the Home tab are used to format textual 

content.  The Home tab contains tools such as Cut, Copy, Paste, Bold, Italic, Underline, Align Left, 
Center, Align Right, Find, and Replace.  The groups found under the Home tab are Clipboard, Font, 
Paragraph, Styles, and Editing. 

• Insert:  Most of the tools and options that are found under the Insert tab are used to insert objects 
such as tables, pictures, and shapes.  The Insert tab contains tools such as Table, Picture, ClipArt, Chart, 
Header, Footer, Page Number, and WordArt.  The groups found under the Insert tab are Pages, Tables, 
Illustrations, Links, Header & Footer, Text, and Symbols. 

• Page Layout:  Most of the tools and options that are found under the Page Layout tab are used to 
format the document.  The Page Layout tab contains tools such as Margins, Orientation, Columns, 
Watermark, Page Color, and Page Borders.  The groups found under the Page Layout tab are Themes, 
Page Setup, Page Background, Paragraph, and Arrange. 

• References:  Most of the tools and options that are found under the References tab are used to insert 
reference information such as footnotes and endnotes.  The References tab contains tools such as 
Table of Contents, Insert Footnote, Insert Endnote, Insert Citation, and Bibliography.  The groups found 
under the References tab are Table of Contents, Footnote, Citation & Bibliography, Captions, Index, 
and Table of Authorities. 

• Mailings:  Most of the tools and options that are found under the Mailings tab are used to create 
mailing documents.  The Mailing tab contains tools such as Envelopes, Labels, and Start Mail Merge.  
The groups found under the Mailings tab are Create, Start Mail Merge, Write & Insert Fields, Preview 
Results, and Finish. 

• Review:  Most of the tools and options that are found under the Review tab are used to proofread 
documents.  The Review tab contains tools such as Spelling & Grammar and Thesaurus.  The groups 
found under the Review tab are Proofing, Comments, Tracking, Changes, Compare, and Protect. 

• View:  Most of the tools and options that are found under the View tab are used to adjust or change 
the document view.  The View tab contains tools such as Print Layout and Zoom.  The groups found 
under the View tab are Document Views, Show/Hide, Zoom, Window, and Macros. 
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Lesson 2 - A 

Terms to Know 
 
1. Title Bar – Displays the program and document name 

2. Ribbon - Displays buttons for accessing features and commands. 

3. Ribbon Tabs - Used to change the commands displayed on the Ribbon 

4. Office Button – Click to display a menu of common commands for managing documents and files. 

5. Quick Access Toolbar - A toolbar that displays buttons for commonly used commands. You can customize 
the Quick Access Toolbar to display buttons you used frequently. 

6. Ruler – The horizontal ruler measures the width of the document page; it displays information such as 
margins, tab stops, and indents.  

• The vertical ruler measures the height of the document page. 

• The ruler may not display by default. You can click the View Ruler button above the vertical scroll bar 
or click the Ruler check box in the Show/Hide group on the View tab of the Ribbon to toggle them on or 
off. 

7. ScreenTip - Displays the name of the element on which the mouse pointer is resting. 

8. Insertion Point – A blinking vertical line that displays to the right of the space where characters are 
inserted in a document. 

9. Document Window - The area where you type document text or insert graphics, tables, or other content. 

10. Scroll Boxes – Used with a mouse to shift the on-screen display up and down or left and right. 

11. Status Bar – Displays information, such as the currently displayed page, currently displayed section, how 
many pages are in the document, where the insertion point is located, and which mode 
buttons are active. 

12. Zoom Slider – Used to change the magnification of the document on the screen. 

13. View Shortcuts – Displays buttons used to change to one of five available document views. 

 
 
 
 
 
 
 
 
 
 



40 Computer Literacy 

 

Exercise 1 

DIRECTIONS:  Start Word, if necessary.  Type the document below and then save your document as 
01WORD_DATE_YOURNAME. 
 

Computer science is a discipline that spans theory and practice. It requires thinking both in abstract terms and 
in concrete terms. The practical side of computing can be seen everywhere. Nowadays, practically everyone is 
a computer user, and many people are even computer programmers. Getting computers to do what you want 
them to do requires intensive hands-on experience. But computer science can be seen on a higher level, as a 
science of problem solving. Computer scientists must be adept at modeling and analyzing problems. They 
must also be able to design solutions and verify that they are correct. Problem solving requires precision, 
creativity, and careful reasoning.  

Computer science also has strong connections to other disciplines. Many problems in science, engineering, 
health care, business, and other areas can be solved effectively with computers, but finding a solution requires 
both computer science expertise and knowledge of the particular application domain. Thus, computer 
scientists often become proficient in other subjects.  

Finally, computer science has a wide range of specialties. These include computer architecture, software 
systems, graphics, artificial intelligence, computational science, and software engineering. Drawing from a 
common core of computer science knowledge, each specialty area focuses on particular challenges.  

Computer Science is practiced by mathematicians, scientists and engineers. Mathematics, the origins of 
Computer Science, provides reason and logic. Science provides the methodology for learning and refinement. 
Engineering provides the techniques for building hardware and software.  

Finally, and most importantly, computer scientists are computer scientists because it is fun. (Not to mention 
lucrative career opportunities!)  www.cs.mtu.edu 
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Lesson 2 - B 

Terms to Know 
 
14. Horizontal Alignment – The position of text on a line in relation to the left and right margins. 

15. Mini Toolbar – A toolbar that displays on the document area when you select text, providing quick, 
convenient access to common text editing and formatting commands. 

16. Autocorrect – A feature available in mouse Microsoft Office programs that automatically corrects common 
spelling errors as you type. 

17. Caps Lock – Keyboard key used to toggle uppercase letters with lowercase letters. 

18. Toggle – A command that turns a particular mode on and off. Also, to switch back and forth between two 
modes. 

19. Highlight – To apply a colored background to text to call attention to it. 

20. Flush – Lined up evenly along an edge. 

21. Vertical Alignment – The position of text in relation to the top and bottom page margins. 

22. Line Spacing – The amount of white space between lines of text in a paragraph. 

23. Leading – Line spacing measured in points. 

24. Paragraph Spacing - The amount of white space between paragraphs. 
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Exercise 2 
DIRECTIONS: Start Word, if necessary.  Create a new document and save it as 02WORD_DATE_YOURNAME.  
Type the following document and spell check your work. Close Document, saving all changes. 
 
Palau was initially settled over 3,000 years ago, and perhaps 4,500 years ago, probably by migrants from the 
Philippines. British traders became prominent visitors in the 18th century, followed by expanding Spanish influence 
in the 19th century. Following its defeat in the Spanish-American War, Spain sold Palau and most of the rest of the 
Caroline Islands to Germany in 1899. Control passed to Japan in 1914 and during World War II the islands were 
taken by the United States in 1944, with the costly Battle of Peleliu between September 15 and November 25 with 
more than 2,000 Americans and 10,000 Japanese killed. The islands passed formally to the United States under 
United Nations auspices in 1947 as part of the Trust Territory of the Pacific Islands. 

Four of the Trust Territory districts formed a single federated Micronesian state in 1979, but the districts of Palau 
and the Marshall Islands declined to participate. Palau, the westernmost cluster of the Caroline Islands, instead 
opted for independent status in 1978, approved a new constitution and became the Republic of Palau in 1981, and 
signed a Compact of Free Association with the United States in 1982. After eight referendums and an amendment 
to the Palauan constitution, the Compact was ratified in 1993 and went into effect on October 1, 1994, marking 
Palau independent de jure (after Palau was independent de facto since May 25, 1994, when the trusteeship 
cancelled). 

Legislation making Palau an "offshore" financial center was passed by the Senate in 1998. In 2001, Palau passed its 
first bank regulation and anti-money laundering laws. 

Historians take note of the early navigational routes of European explorers in the Pacific. There is disagreement as 
to whether Spaniard Ruy Lopez de Villalobos, who landed in several Caroline Islands, spotted the Palau archipelago 
in 1543. No conclusive evidence exists, but some believe he could have seen the tip of a southernmost island in the 
group. 

Palau had limited relations before the 18th century, mainly with Yap and Java. Had it not been for shipwrecked 
islanders who took refuge in the Philippines, Europeans likely would not have found Palau until much later. 
Englishman Henry Wilson, captain of the East India Company's packet Antelope, was shipwrecked off the island of 
Ulong in 1783. The High Chief of (Koror) Palau allowed Captain Wilson to take his son, Prince Lee Boo, to England, 
where he arrived in 1784. However, the prince died soon after of smallpox. The East India Company erected a 
monument over his grave in St Mary's Churchyard, Rotherhithe. It was Wilson who gave the archipelago the name 
"Pelew Islands". 

In the late 19th century, possession of the islands was claimed by Britain, Spain, and Imperial Germany. In 1885, 
the matter was brought to Pope Leo XIII for a decision. The Pope recognized the Spanish claim, but granted 
economic concessions to Britain and Germany. Palau then became part of the Spanish East Indies, along with the 
Mariana Islands, the Marshall Islands, and the rest of the Caroline Islands. They were all administered from the 
Philippines. 

Under the Spanish administration, Palau underwent its first forms of extreme foreign influence. Catholicism is the 
most highlighted amongst all these forms, having been introduced to the native population and accepted rather 
easily, despite the fact that Palauan’s were ardent followers of their traditional faith. Elements from the Spanish 
language were also integrated into the Palauan lexicon; the Palauan word for hammer, "martiliong", is derived 
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from the Spanish "martillo". Even with these forms of influence, Palau has predominantly very little influence from 
the Spanish occupation compared to other islands within the region, such as Guam. This is partly due to the reason 
that, aside from Spanish Jesuit missionaries, Spain had very little economic and colonization activity on the islands. 

After being defeated in 1898 in the Spanish-American War and losing possession of the Philippine Islands, Spain 
sold the Palau archipelago to Imperial Germany in the 1899 German-Spanish Treaty. 

Palau was administered from German New Guinea, and a period of economic development began. German 
engineers began exploiting the islands' deposits of bauxite and phosphate, and a rich harvest in copra was made. 

Although the German occupation had lasted a mere 15 years, major changes in Palauan society had occurred. 
Many traditional practices among the natives had been outlawed by German administrators, specifically the acts of 
tattooing and mengol. Tattooing had been a practice reserved for members of higher castes, and the Spanish had 
tried on numerous occasions to banish the practice. Unlike the Spanish, the Germans had a major foothold on the 
local traditional government, given the economic benefits many clan heads were gaining. The art of tattooing was 
banished completely by the late 19th century, and the last tattooed native died in the early 1960s. 

The practice of mengol is one very unique to the islands, and one that was greatly discouraged by all foreign 
administrations. In mengol young unmarried women from one village are sent to male clubhouses in another or 
other villages, whether enemy or ally, as a sign of peace or friendship. The actions of these mengol ranged from 
simple companionship of the men of the clubhouse, much like the Japanese geisha, to sexual favors. However, the 
mengol were not prostitutes, as even the unmarried daughters of clan heads could be sent off as mengol. 

Under the terms of the Anglo-Japanese Alliance, the Empire of Japan declared war on the German Empire in 1914 
and invaded German overseas territories in the Pacific Ocean. Palau was seized by ships of the Japanese navy. After 
the war, the League of Nations awarded Palau to Japan as a Class C League of Nations Mandate.[5] 

Japan incorporated the islands as an integral part of its empire, establishing the Nanyo-cho government with Koror 
Island as the capital.[6] From 1914 to 1922, the Japanese Imperial Navy had been in control. Civilian control was 
introduced from 1922, and Palau was one of six administrative districts within the Mandate. Japan mounted an 
aggressive economic development program and promoted large scale immigration by Japanese, Okinawans and 
Koreans. Native Palauans soon became a small minority in their own homeland. The Japanese continued the 
German mining activities, and also established bonito (skipjack tuna) canning and copra processing plants in Palau. 
Japanese economic activity was so extensive during their occupation, that the industrial capital, Koror, was once 
termed by Japanese officials and tourists as "chiisai Tokyo", meaning "little Tokyo." 

The Japanese had perhaps the most profound impact on Palauan society. Under the Japanese government, Palau 
underwent extreme social, economic, and political changes. Unlike other parts of the Japanese Empire, the local 
Japanese administration recognized the benefits of utilizing the traditional government to their advantage, given 
the extreme adherence the natives followed towards their clans and traditions. Under the Japanese government, 
heads of the Palauan traditional government were replaced by more "Japanese" natives, as a way of securing the 
obedience of the Palauan people. This proved rather successful, as more and more Palauans so the benefits the 
Japanese government was providing. Under the Japanese administration, all Palauan children were required to 
attend school, and by the 1930s, nearly all Palauan children were literate in Japanese, with the exception of 
children in outlier islands, specifically the Southwest Islands. www.en.wikipedia.org 
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Lesson 2 - C 

Terms to Know 
 

25. Tab – The measurement of the space the insertion point advances when you press the Tab key. 

26. Tab Stop – The location on the horizontal line to which the insertion point advances when you press the 
Tab key. 

27. Tab Leader – A series of characters inserted along the line between the locations of the insertion point 
when you press the Tab key and the tab stop 

28. Font – A set of characters with a specific face, style, and size. 

29. Font Face – The character design of a font set. 

30. Serif – A font that has curved or extended edges. 

31. Sans Serif - A font that has straight edges. 

32. Script – A font that looks like handwriting. 

33. Font Size – The height of an uppercase letter in a font set. 

34. Font Style – The slant and weight of characters in a font set. 

35. Resume – A document listing information about a person’s education, work experience, and interest. 
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Exercise 3 
DIRECTIONS:  Start Word, if necessary and save it as 03WORD_DATE_YOURNAME. 
Format: (use default 11pt Calibri font) 
  Line spacing:  Single 
  Paragraph spacing: 0 points before, 0 points after 
  Apply font formatting, tabs, and alignments as marked.   
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Lesson 2 - D 

Terms to Know 
 

36. Proofreaders’ Marks – Symbols written on a printed document by a copyeditor or proofreader to indicate 
where revisions are required. 

37. Insert Mode – The method of operation used for inserting new text within existing text in a document. 
Insert mode is the default. 

38. Active Pane – The pane in which the insertion point is currently located. Commands and actions occur in 
the active pane. 

39. Active Document – The document in which the insertion point is currently located. Commands and actions 
occur in the active document. 

40. Tile – Arrange windows so they do not overlap on-screen. 

41. Synchronous Scrolling – A feature that links the scroll bars in two windows so that when you scroll in one 
window the other window scrolls as well. 

42. Independent Scrolling – The ability to scroll a window without affecting the display in other open 
windows. 

43. Cut- To delete a selection from its original location and move it to the clipboard. 

44. Paste – To insert a selection from the clipboard into a document. 

45. Clipboard – A temporary storage area that can hold up to 24 selections at a time. 

46. Drag-and-Drop Editing- The action of using a mouse to drag a selection from its original location and drop 
it in a new location. 

47. Copy – To create a duplicate of a selection. 

48. Font Effects- Formatting features used to enhance or emphasize text. 

49. Color Swatch- A block on a color palette that you click to select that color. 

50. Theme– A set of coordinated colors, fonts, and effects.  

51. Theme Colors – Colors assigned to an element based on the settings of the current theme. 

52. Standard Colors- Ten primary and secondary colors. 
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Exercise 4 
DIRECTIONS:  Start Word, if necessary and save as 04WORD_DATE_YOURNAME.  
Type the following Document. 
Format:   Paragraph spacing to 0 pts before and 0 pts. after 
  Line Spacing: Single 
  Tab: Left @ 2.5pt, Right @ 6.5pt.  
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Exercise 5 
DIRECTIONS:  Start Word, if necessary and save as 05WORD_DATE_YOURNAME.  
Type the following Document. 
Format:  Paragraph spacing to 0pt. before and 0 pt. after 
 Line Spacing: Single.  
 Make sure to spell check your document. 
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Lesson 2 - E 

Terms to Know 
 

53. Symbol-  Shapes, mathematical and scientific notations, currency signs, and other visual elements you can 
insert in documents by using the Symbol dialog box. 

54. Indent – A temporary left and/or right margin for lines or paragraphs. 

55. Bullet-  A dot or symbol that marks an important line of information or designates items in a list. 

56. Picture – A graphics image stored in a graphics file format. 

57. Sort – To organize items into a specified order. 

58. Style – A collection of formatting settings that can be applied to characters or paragraphs 

59. Direct Formatting – Individual font or paragraph formatting settings applied directly to text, as opposed to 
a collection of settings applied with a style. 

60. Margins – The amount of white space between the text and the edge of the page on all four sides. 

61. Gutter – Space added to the margin to leave room for binding. 

62. Portrait Orientation - The default position for displaying and printing text horizontally across the shorter 
side of a page. 

63. Landscape Orientation - Rotating document text so it displays and prints horizontally across the longer 
side of a page. 

64. Theme - A set of coordinated colors, fonts, and effects that can be applied to Office documents. 

65. Effects – Visual attributes applied to elements in a document, such as shadows applied to pictures, or 
borders applied to pages. 

66. Border – A line that can be added above, below, or to the sides of a paragraph, text, or table cell; with 
different styles or art.  
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Exercise 6 
DIRECTIONS:  Start Word, if necessary and save as 06WORD_DATE_YOURNAME.  
Type the following Document. 
Format:   
 Paragraph spacing to 0pt before and 0pt after 
 Line Spacing: Single 
 Alignment: Center 
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Exercise 7 

EXERCISE DIRECTIONS: 
Start Word, if necessary. 

Open 07TEST. 

Save the file as 07WORD_DATE_YOURNAME. 

Format:   
 Select all text in the document 
 Paragraph spacing to 0pt before and 0pt after 

 Line Spacing: Single 
 Alignment: Center 

Margin: 
1.00” top,  
0.50” left  
0.50” right 
0.75” bottom. 

  

1. Check the spelling and grammar.  

2. Follow the format of the document on the next page. 

3. Insert the 07Goodluck, resize the picture so that it is fitted in the document. 

4. Apply Picture style of your choice. 

5. Add In Front of Text, Text wrapping style  

6. Close the document, saving all changes 

 
 
  

This will be used to assess CLO 2 
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Lesson 2 - F 

Terms to Know 
 

67. Internet – A worldwide network of computers. 

68. World Wide Web – A system for finding information on the Internet through the use of linked documents. 

69. Web Browser – Software designed for locating and viewing information stored on the Internet. Common 
browsers include Internet Explorer and Netscape Navigator. 

70. Web Page - A document stored on the World Wide Web. 

71. MHTML – A format used for storing Web pages as single files so they can be easily transmitted over the 
Internet.  

72. HTML – Hypertext Markup Language. A file format used for storing Web pages 

73. Web Page Title – The text that displays in the title bar when a Web page is viewed in a Web browser.  

74. Background – The color, pattern, or fill displayed on the page behind data in a document. 

75. Fill Effect- A texture, shading, picture, or pattern used as a background. 

76. Web Site – A set of linked Web pages, usually all relating to the same topic. 

77. Hyperlink – Text or graphics linked to a destination file or location. Click the link to jump to the 
destination. 

78. Hyperlink Destination – The location displayed when the hyperlink is clicked. Sometimes called the target. 

79. Hyperlink Source - The document where the hyperlink is inserted 

80. Email- A method of sending information from one computer to another across the Internet or intranet. 

81. Attachment – A document attached to an e-mail message and sent in its original file format. 
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Exercise 8 
EXERCISE DIRECTIONS: 
 
Part 1:  

1. Start Word, if necessary 

2. Create a new document and save it as a single file web page with the file name08WEBYourName, 

and the page title Palau Community College Home Page. 

3. Apply the Solstice theme (or any Theme that is best) to the document.  

4. Apply the Parchment texture (or any texture) as the page background.  

5. Type and format the document shown in Illustration A.  

6. Check the spelling and Grammar in the document. 

7. Save the document 

 
Part 2:  

1. Open the Word document 08Program 

2. Save the file as 08ProgramYourname (note: save as single file web page) 

3. Apply the Solstice theme and the parchment texture to the document. 

4. At the end of the document, type Return to Home Page 

5. Insert a hyperlink from the text Return to Home Page to the 08WEBYourName document. 

6. Insert a new blank line at the end of the document and type:  

Click here to request information via e-mail. 

7. Select the text “e-mail” and insert an email hyperlink to: information@sample.com, with the 

subject: Palau Community College Inquiry. 

8. Test the Return to Home page hyperlink. 

9. Save your document and Close all windows. 

Part 3:  

1. Open 08WebYourName using Microsoft Word. 

2. In the 08WebYourName document, insert a hyperlink from the text Programs Offered to the 

08ProgramYourName document.  

3. Test the hyperlink. 

4. Close all open documents, saving all changes. 
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Illustration A 
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-------------------This page was intentionally left blank------------------- 
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Essential Concepts and Skills Handout 

 
1. How to start word  
 
 
 

2. The Spelling and Grammar Check icon appears when  
 
 
 

3. A formatting mark (nonprinting character) is  
 
 
 

4. As you type text in a document, Word Checks your typing for  
 
 

5. Ways to check spelling and grammar as you type  
a.  
b.  
c.  

 

6. To format a document means to  
 
 
 

7. Paragraph formatting is  

 

 
8. How to save a new document 

 

 
9. How to save an open document to a new file name? 

 

10. What is a dialog box?

Name:____________________________________  
Class Time:________________________________ 
Date:_____________________________________ 
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Activity &Handout 

 
1. What does it mean when a word is underlined with a red squiggly line? 

 
 
2. What does it mean when a word is underlined with a green squiggly line? 

 
 
 
3. What is a thesaurus? 

 

 

4. What is a synonym? 

 
 
5. What is an antonym? 

 
 
6. What is AutoCorrect? 

 
 
5 Categories of Fonts 
 

____________ 
Computers 
____________ 

◆⧫ 

_____________ 

Computers 
____________ 

Computers 

____________ 

 

 
 
 
3 Different Ways to Copy and Paste 
 

1. _____________________________ 

2. _____________________________ 

3. _____________________________ 
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Commonly Used Word Formatting Tools 
 

 
 
What is the function of each of the tools? 
 

1.  

2.  

3.  

4.  

5.  

6.  

7.  

8.  

9.  

10.  

11.  

12.  

13.  

 

 

 

 

 

 
 

 

 

 

 

 

 

 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 

18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 

Name:____________________________________  
Class Time:________________________________ 
Date:_____________________________________ 
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14.  

15.  

16.  

17.  

18.  

19.  

20.  

21.  

22.  

23.  

24.  

25.  

26.  

27.  

28.  

29.  

30.  

31.  

32.  

33.  
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Lesson 3:  Microsoft Excel 

Microsoft Excel is a spreadsheet software developed by the Microsoft Company.  Microsoft Excel usually 
comes bundled with other programs that make up the Microsoft Office suite.  The purpose of the software is 
to allow users to create and edit workbooks and worksheets that contain data, formulas, and charts. 

Default Tabs in Microsoft Excel 
• Home:  Most of the tools and options that are found under the Home tab are used to format data 

entered into a worksheet.  The Home tab contains tools such as Cut, Copy, Paste, Bold, Italic, 
Underline, Align Left, Center, Align Right, Find, and Replace.  The groups found under the Home tab are 
Clipboard, Font, Alignment, Number, Styles, Cells, and Editing. 

• Insert:  Most of the tools and options that are found under the Insert tab are used to insert objects 
such as tables, pictures, and shapes.  The Insert tab contains tools such as Table, Picture, ClipArt, 
SmartArt, and WordArt.  The groups found under the Insert tab are Tables, Illustrations, Charts, Links, 
and Text. 

• Page Layout:  Most of the tools and options that are found under the Page Layout tab are used to 
format the workbook.  The Page Layout tab contains tools such as Margins, Orientation, and 
Background.  The groups found under the Page Layout tab are Themes, Page Setup, Scale to Fit, Sheet 
Options, and Arrange. 

• Formulas:  Most of the tools and options that are found under the Formulas tab are used to insert and 
edit worksheet formulas.  The Formulas tab contains tools such as Insert Function, AutoSum, Name 
Manager, and Show Formulas.  The groups found under the Formulas tab are Function Library, Defined 
Names, Formula Auditing, and Calculation. 

• Data:  Most of the tools and options that are found under the Data tab are used to import, organize, 
and analyze workbook data.  The Data tab contains tools such as From Other Sources, Sort, Filter, 
Consolidate, and Subtotal.  The groups found under the Data tab are Get External Data, Connections, 
Sort & Filter, Data Tools, and Outline. 

• Review:  Most of the tools and options that are found under the Review tab are used to proofread and 
secure a workbook.  The Review tab contains tools such as Spelling, Thesaurus, New Comment, Protect 
Sheet, and Protect Workbook.  The groups found under the Review tab are Proofing, Comments, and 
Changes. 

• View:  Most of the tools and options that are found under the View tab are used to adjust or change 
the workbook view.  The View tab contains tools such as Normal, Gridlines, Split, and Hide.  The groups 
found under the View tab are Workbook Views, Show/Hide, Zoom, Window, and Macros. 
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Lesson 3 - A 

Terms to Know 
 

1. Workbook – An Excel file with one or more worksheet 

2. Worksheet – The work area for entering and calculating data made up of columns and rows separated by 
gridlines (light gray lines). Also called a spreadsheet 

3. Cell – The intersection of a column and a row on a worksheet. You enter data into cells to create a 
worksheet 

4. Active Cell – The active cell contains the cell pointer. There is a dark outline around the active cell. 

5. Formula Bar – As you enter data into a cell, it simultaneously appears in the Formula bar, which is located 
above the worksheet 

6. Cell Reference –The location of a cell in a worksheet as identified by its column letter and row number.  

7. Scroll – A way to view locations on the worksheet without changing the active cell. 

8. Sheet Tabs – Tabs that appear at the bottom of the workbook window, which display the name of each 
worksheet 

9. Tab Scrolling Buttons – Buttons that appear just to the left of the sheet tabs, which you to scroll hidden 
tabs into view. 

10. Blank Workbook – A new, empty workbook contains three worksheets (sheets) 

11. Defaults – The standard settings Excel uses in its software, such as column width or number of worksheets 
in a workbook. 

12. Undo – The command used to reverse one or a series of editing actions 

13. Redo – The command used to redo an action you have undone. 

14. AutoComplete – A feature used to complete an entry based on previous entries made in the column 
containing the active cell. 

15. Pick from Drop-Down List – A shortcut used to insert repeated information. 

16. AutoCorrect – A feature used to automate the correction of common typing errors. 

17. Spelling Checker – A tool used to assist you in finding and correcting typographical or spelling errors. 
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Exercise 1 
 

1. Start Excel, if necessary. 
2. Save the file as 01EXCEL_DATE_YOURNAME. 
3. Type the Illustration show below. 

 

 
4. Select Range A1:G1, Merge and center text. 
5. Format the text to 16 pt. - Calibri, Bold 
6. In G3, Calculate the Average score of the players Test scores.  
7. Do the same formula in G3 to the range G4:G17 
8. In G18, calculate the total Average scores of all the players. 
9. Adjust the width of the column to fit text.  
10. Spell Check the worksheet 
11. Close the workbook, saving all changes. 
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Lesson 3 – B 

Terms to Know 
 
18. Value – A number entered in the worksheet 

19. Numeric Label – A number entered in the worksheet as a label, not as a value – such as the year 2005 used 
as a column label. 

20. Label Prefix – An apostrophe (‘) used to indicate that a number is a label and not a value. 

21. Series – A list of sequential numbers, dates, times, or text. 

22. Standard Column Width – The default number of characters that display in a column based on the default 
font. 

23. Formula – An instruction Excel uses to calculate a number 

24. Mathematical Operators – Symbols used in mathematical operations: + for addition, - for subtraction, * 
for multiplication, /for division, and ^ for exponentiation. 

25. Order of Mathematical Operations – The order in which Excel performs the calculation specified in a 
formula. 
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Exercise 2 
 

1. Start Excel, if necessary. 
2. Save the file as 02EXCEL_DATE_YOURNAME 
3. Type the document shown below and follow each colored instruction. 

 

 

close the workbook, saving all changes. 
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Lesson 3 – C  

Terms to Know 
 
26. Range – A block of cells in a n Excel worksheet 

27. Contiguous Range – A block of adjacent cells in a worksheet 

28. Noncontiguous Range – Cells in worksheets that acts as a block, but are not necessarily adjacent to each 
other. 

29. Format – To apply attributes to cell data to change the appearance of the worksheet. 

30. Theme – A collection of coordinated fonts, colors, and effects for graphic elements such as charts and 
images that can be quickly applied to all sheets in a workbook. 

31. Font – The typeface or design of the text. 

32. Fill – A color that fills a cell, appearing behind the data. 

33. Cell Styles – A combination of a font, text color, cell color, and other font attributes applied to a single cell. 
Cell styles are called Quick Styles in other Office programs 

34. Font Size – The measurement of a typeface in points (one point equal 1/72 of an inch). 

35. Number Format – A format that controls how numerical data is displayed, including the use of commas, 
dollar signs (or other symbols) and the number of decimal places. 

36. Accounting Format – A style that vertically aligns with dollar signs ($), thousands separators (,), and 
decimal points. 

37. Percent Format – A style that displays decimal numbers as a percentage. 

38. Comma Format – A style that displays numbers with a thousand separator (,). 

39. Currency Format – A style that displays dollars signs ($) immediately preceding the number and includes a 
thousand separator (,). 

40. Fill Handle – Dragging this handle, located in the lower-right corner of the active cell, will copy cell 
contents, formatting, or a formula to adjacent cells. 

41. Format Painter – A button on the Home tab that allows you to copy formatting from a selected object or 
cell and apply it to another object or cell. 
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Exercise 3 
1. Start Excel, if necessary. 
2. Open 03Sales. 
3. Save the file as 03EXCEL_DATE_YOURNAME. 
4. Apply the Solstice theme to the workbook. 
5. Apply the following formats to the July worksheet: 

a. Title cell style to A11 
b. A11:F11: White font color, Accent3, Darker 25% fill color. 
c. A12:B21: Accent4 cell style 
d. C12:E21: 20% - Accent2 cell style 
e. C12:F12: 14-point font 
f. C13:E21: Currency (0) cell style. 
g. F12: F21: Accent4 cell style 
h. F12: 14 point font. 
i. F13:F21: Currency (0) cell style 

6. In cell F13, enter a formula to compute the net profit, taking total sales for that city minus costs such as 
ingredients and labor. 

7. Copy the formula to the range F14:F21. 
8. Insert a column to the left of column D. 

a. In cell D12, type Coupons 
b. In cells D13 to D20, Type the following data 

 

 
c. In cell, D21, Calculate the sum of Coupons column. 
d. Adjust the formula in cell G13 to subtract this extra cost from the net profit. 
e. Copy this adjusted formula down column G.  

9. Adjust column widths to fit the data. 
10. Copy the July worksheet three times. 

a. Name the extra worksheets August, September, and Qtr 3 and arrange them in that order. 
b. Color the tabs for July, August, and September Accent2, Lighter 40%. 
c. Color the tab for Qtr 3, Accent4, Darker 25%. 
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11. Change to the Qtr 3 worksheet. 

a. Change cell A11 to read Qtr 3 Sales Report. 
b. Select the ranges A11:G12 and A18:G21. 
c. Using Copy and Paste, copy the selection to the range beginning in cell I11. 
d. Change cell I11 to read Qtr 3 Sales Report 
e. Change cell J13 to July 
f. Change cell J14 to August 
g. Change cell J15 to September 

12. Adjust columns widths as needed to display data fully.  
13. Spell check the workbook 
14. Preview each sheet 
15. Close the file, saving all changes. 
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Lesson 3 – D 

Terms to Know 
 
42. Relative Cell Reference – A cell address expressed in relation to the cell containing the formula. 

43. Absolute Cell Reference – A cell address, such as $E$14, referenced in a formula that does not change 
based on the location of the cell that contains the formula. 

44. Cut – The command used to remove data from a cell or range of cells and place it on the Clipboard. 

45. Paste – The command used to place data from the Clipboard to a location on the worksheet. 

46. Drag-and-Drop Feature – A method used to move or copy the contents of a range of cells by dragging the 
border of a selection from one location in a worksheet and dropping it in another location. 

47. Grouping – Worksheets that are selected as a unit; any action performed on this unit will affect all the 
worksheets in the group. 

48. Active Sheet Tab – The selected worksheet; the tab name of an active sheet is bold. 

49. Function – A predefined formula that uses the values in the cells you select to calculate its answer. 

50. Function Name – The name given to one of Excel’s predefined formulas. 

51. Argument – The parts of a formula that are variable. You select the cell or cells for each argument, and 
Excel calculates the answers based on their values.  

52. Auto Calculate – A feature that temporarily performs the following calculations on a range of cells without 
making you write a formula; AVERAGE, COUNT, COUNTA, MAX, MIN, OR SUM. 

53. Excel Table – Data arranged in columns and specially formatted with column headers that contains 
commands that allow you to sort, filter and perform other functions on the table. 

54. Range Name – An identification label assigned to a group of cells. Also known as defined name. 

55. Name Box – The text box located to the left of the Formula bar. 

56. Criteria – A Value, some text, or an expression that defines the type of cells you’re looking for. 

57. Expression – A sort of equation (such as B6>25) that returns a value, such as TRUE or FALSE. Excel uses 
expressions to identify cells to include in certain formulas, such as IF and SUMIF. 

58. Nesting – Using a function as an argument within another function. 
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Exercise 4 

1. Start Excel, if necessary 
2. Open 04BAKERYSALES 
3. Save the file as 04EXCEL_DATE_YOURNAME 
4. In cell D42, Use the COUNT function to count the number of coupon sales. See the Illustration 

✓ The COUNT function counts nonblank cells in the range you specify, so use it to count the 
nonblank cells in the Coupon column.  

5. In Cell D43, use the COUNTBLANK function to count the 
number of non-coupon sales (the number of blank cells 
in the coupon column) 
✓ The COUNTBLANK function counts the number of 

cells in the given range that are blank. 
6. In cell D45, use the COUNTIF function to count the 

number of sales with a credit card. 
✓ Count the number of cells with an “x” in the credit 

column. 
✓ Be sure to use quotes around the x, since it is text, 

like this: “x”. 
7. In cell D46, use the COUNTIF function to enter a similar 

formula that counts the number of cash sales. 
8. In cell D48, use the COUNT function to count the number of sales in the Total Sale column. 
9. In Cell E42, Use the SUMIF function to calculate the revenue from coupon sales. 

✓ If a cell in the Coupon column contains a value greater than zero, add the corresponding value in 
the Total Sale column  

10. In cell E43, use the SUMIF function to calculate the revenue from non-coupon sales. 
✓ You could type just =P37-E42, but for the purposes of this exercise, use SUMIF function. If a cell 

in the Coupon column is blank “”, then add the corresponding value in the Total Sales column. 
11. In cell E45, use the SUMIF function to calculate the revenue from credit card sales. 

✓ If a cell in the Credit column contains an “x” then add the corresponding value in the Total Sale 
column.  

12. Create a similar formula in cell E46 to total the revenue from cash sales. 
13. Use the SUM function in cell E48 to total the sales revenue from the Total Sales column. 

✓ You could also use the formula =P37 to simply display the total revenue displayed in that cell.  
14. Use the COUNTIFS function in cell D50 to count the number of credit card sales less than $10.  

✓ You’re charged a fee for each credit card transaction, and you’re considering passing on that fee 
to the customer for charges less than $10, but you want to evaluate it first by seeing how many 
customers it affects each day. 

✓ You need to count all the transactions for less than $10, in which there is also an “x” in the credit 
column. 

15. Use the SUMIFS function in cell E50 to total the value of credit card sales less than $10.  
✓ You also want to look at the total sales of these small charges, in case customers decide to skip 

their purchase rather than pay the fee. 
✓ You want to total all sales for transactions less than $10 in which there is also an “x” in the 

Credit Column. 

This will be used to assess CLO 3 
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16. Widen columns as needed, Spell check the worksheet, Close the workbook, saving all changes. 

Lesson 3 – E 

Terms to Know 
 
59. Chart – A graphic that allows you to compare and contract data in a visual format 

60. Embedded Chart – A chart placed as an object within a worksheet 

61. Chart Sheet – A chart that occupies its own worksheet. 

62. Plot – To position data points on a graph. 

63. Data Series – For most charts, a data series is the information in a worksheet column. If you select multiple 
columns of data for a chart, you’ll create multiple data series. Each data series is then represented 
by its own color bar, line, or column. 

64. Legend – A key that identifies each of the data series in a chart. 

65. X-axis – The horizontal scale of a chart on which categories are plotted. 

66. Y-axis – the Vertical scale of a chart on which the value of each category is plotted. 

67. Categories – For most charts, a category is information in a worksheet row. If you select multiple rows of 
data for a chart, you’ll create multiple categories, and these categories will be listed along the x-
axis. 

68. Plot Area – The area defined by the x and y axes. 

69. Object - An item that is treated separately from the main document. In the case of a chart, each chart 
element is an object that can be manipulated independently. 

70. Chart Area – The Total area occupied by the chart 

71. Tick Marks – Lines of measurement along the value and category axes. 
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Lesson 3 – F 

Terms to Know 
 
72. Freeze – A method to keep labels in view when scrolling through a worksheet. 

73. Panes – Window sections that allow you to see different parts of the worksheet at one time. 

74. Drag-and-Drop – To use the mouse to copy or move information from one location to another on a 
worksheet, across worksheets, or across workbooks. 

75. Link – A reference in a cell in a dependent workbook to data contained in a cell in a source workbook. 

76. Source – The workbook that contains the data being referenced.  

77. Dependent – the workbook that references the data in the source 

78. External References – References to cells in other workbooks. 

79. 3-D Formula – An equation that references values across worksheets 

80. 3-D Reference – A reference to a value from any sheet or range of sheets used in a 3-D formula. 

81. Print Options – Selection that control what, where, how and how many copies of the output to print. 

82. Page Setup – A dialog box that includes option to control the appearance of printed output 

83. Scaling – Reduce or enlarge information to fit on a specified number of pages. 

84. Header – Repeated information that appears in the top margin of a page 

85. Footer – Repeated information that appears in the bottom margin of a page 

86. Print Area – The specified range of cells to be printed 

87. Print Titles – Row and column labels that are reprinted on each page of a worksheet printout. 

88. Gridlines – Light gray lines that mark the cell borders. 
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Exercise 5 
1. Start Excel, if necessary 
2. Save the file as 05EXCEL_DATE_YOURNAME. 
3. Type the following data 

 

  
 

4. In cell F2, calculate the average grade.  
5. Copy the formula to F3:F11. 
6. Use the ROUND function to round the calculation results in cells F2:F11 to the nearest whole number. 
7. In cell G2, use the IF function to calculate the grades 

if the grade is more than 89, then it should show A,  
if the grade is more than 79, then it should show B,   
if the grade is more than 69, then it should show C,  
if the grade is more than 59, then it should show D,  
otherwise the grade will be F.  

8. Copy the formula from G2 to G3:G11. 
9. Create a chart. 

✓ Use the range A1:A11 and F1:F11.  
✓ Choose clustered bar in 3-D chart.  
✓ Move the chart to its own sheet and name it Final Average Grade. 
✓ Add a chart title above the chart, Final Average Grade. 

10. Format the chart: 
✓ Apply the chart style 48. 
✓ Apply Chart Layout 4 
✓ Add an orange solid fill (Transparency: 20%) to the Chart Area. 
✓ Apply Constantia, 24point, bold to the Chart Title 
✓ Apply Constantia, 10point, bold to the Number Value. 
✓ Apply Constantia, 10point, bold to the Text Value. 
✓ Add a solid, Black, text 1, lighter 5%, fill to the legend.  

Make the fill 15% transparent.  
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Add a border with a solid, white, Background 1, 
Set the border style to 2 pt. width, the compound type to simple, dash type to square dot, cap 
and join type to round,  

11. Spell check the workbook. 
12. Close the workbook, saving all changes. 
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Essential Concepts and Skills Handout 

Identify the Order of Mathematical Operations: 

1.  ___________________________________ 

2.  ___________________________________ 

3.  ___________________________________ 

4. ___________________________________ 

5. ___________________________________ 

6. ___________________________________ 

Identify the Mathematical Operators: 

• + : _____________________________________________ 

• – : _____________________________________________ 

• * : _____________________________________________ 

• / : _____________________________________________ 

• ^ : _____________________________________________ 

 

Identify Each Conditional Operators: 

• > : _____________________________________________ 

• >= : _____________________________________________ 

• < : _____________________________________________ 

• <= : _____________________________________________ 

• <> : _____________________________________________ 

 

Describe the Commonly Used Functions: 

• Sum :_____________________________________________ 

• Min :_____________________________________________ 

• Median :_____________________________________________ 

• Max :_____________________________________________ 

• Average :_____________________________________________ 

• Count :_____________________________________________ 

• Counta :_____________________________________________ 

• IF :_____________________________________________ 

 

Describe the parts of an IF Function Formula: 

• Logical Test :_____________________________________________ 

• Value if True :_____________________________________________ 

• Value if False :_____________________________________________ 

  

Name:____________________________________  
Class Time:________________________________ 
Date:_____________________________________ 
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Activity & Handout 

 
What does each of the following tools above do? 

1  

2  

3  

4  

5  

6  

7  

8  

9  

10  

11  

12  

13  

14  

15  

16  

17  

18  

19  

20  

 

 

 

 

 
 

 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 

16 17 18 19 20 21 22 23 

Name:____________________________________  
Class Time:________________________________ 
Date:_____________________________________ 
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21  

22  

23  
 

 
What does each of the following tools above do? 

1  

2  

3  

4  

5  

6  

7  
 
 
 
 
 
 
 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

6 

5 

4 

3 

2 

1 

7 
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Mouse Pointers / Cursors 
 
 
 
 
 
 
 
What does each of the cursor icons mean? 
 
1.______________________________ 
 
2.______________________________ 
 
3.______________________________ 
 
 
 
Parts of a Chart 
 
What is each indicated chart component called? 
 
1.____________________________________________________ 

2.____________________________________________________ 

3.____________________________________________________ 

4.____________________________________________________ 

5.____________________________________________________ 

6.____________________________________________________ 

 

  

1 2 3 

1 
2 

3 4 

5 

6 
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Lesson 4:  Microsoft Access 

Microsoft Access is a database management software developed by the Microsoft Company.  Microsoft 
Access usually comes bundled with other programs that make up the Microsoft Office suite.  The purpose of 
the software is to allow users to store data in database tables and generate objects such as reports that can be 
used to analyze the data.  Users can create different database objects in Access but the four most commonly 
used objects are tables, forms, queries and reports. 
 

Object Description 

Table An Access object that is used to store data.  Tables are the most important objects 
in a database as they store the data that is used in other objects such as forms, 
queries, and reports. 

Form An Access object that is used for data entry.  A form allows the user to create a 
more user-friendly interface that can be used to easily insert, edit, or delete data in 
a database table. 

Query An Access object that is used to filter data.  A query allows the user to define 
conditions or criteria that can be used to filter data in a database table. 

Report An Access object that is designed for printing.  A report allows the user to apply 
specific formatting or even perform calculations on data that will be displayed in 
the report.  The data displayed in a report are stored in a database table. 

 

Data Types Description 

Text Includes any characters up to a maximum of 255 characters (determined by field 
size). If the data includes a mix of numbers and any amount of letters, choose Text. 
Examples include name and address fields. 

Memo Use this data type when Text is not large enough. Like Text, this data type can also 
have letters and numbers but can be much larger – up to 65,536 characters. Don’t 
use Memo unless you need that extra length, however, because you can’t perform 
certain action (indexing, for example) on a memo field. 

Number Includes various forms of numerical data that can be used in calculations. 

Date/Time Date and time entries in formats showing date, time, or both. 

Currency Use for currency values up with up to four digits after the decimal place. This data 
type is more accurate for large numbers than the Number data type, but generally 
takes up more space.  

AutoNumber Usually this is used to create an identification number for each record. The value 
for each record increases by one. 
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Yes/No Only two possible values can be in this field. Options include Yes/No, True/False, or 
On/Off. The default style shows a check box with a  for Yes or Blank  for No. 

OLE Object This data type allows you to place another file type into your record. Within the 
field, you can insert a picture (a company logo, for example), a Word document 
(employee resume), or an Excel spreadsheet (client summary chart). 

Hyperlink This allows you to insert a Web address such as www.prenhall.com, which will 
launch when you click it in Datasheet view or on a form. You could also type a path 
and file name to a file on your hard drive (C:\doc\myres.doc), a network drive, or 
an e-mail, address. 

Attachment  A new data type, available only in Access 2007 databases. You can attach data files 
from word processing programs, spreadsheets, graphics editing programs and so 
on. 

Lookup Wizard Creates a lookup column, which creates a list of values from which to choose when 
entering data. 

Default Tabs in Microsoft Access 
• Home:  Most of the tools and options that are found under the Home tab are used to format data 

entered into a database object such as a table or a form.  The Home tab contains tools such as Bold, 
Italic, Underline, Align Left, Center, Align Right, Find, and Replace.  The groups found under the Home 
tab are Views, Clipboard, Font, Rich Text, Records, Sort & Filter, and Find. 

• Create:  Most of the tools and options that are found under the Create tab are used to create database 
objects such as tables, forms, queries, and reports.  The Create tab contains tools such as Table, Form, 
Report, and Query Wizard.  The groups found under the Create tab are Tables, Forms, Reports, and 
Other. 

• External Data:  Most of the tools and options that are found under the External Data tab are used to 
import data in to or export data out of Access.  The External Data tab contains tools such as Access, 
Excel, Word, and Text File.  The groups found under the External Data tab are Import, Export, Collect 
Data, and SharePoint Lists. 

• Database Tools:  Most of the tools and options that are found under the Database Tools tab are used 
to set or apply more advance features or setting to a database file.  The Database Tools tab contains 
tools such as Relationships and Switchboard Manager.  The groups found under the Database Tools tab 
are Macro, Show/Hide, Analyze, Move Data, and Database Tools. 
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Terms to Know 
 
1. Database – Is an organized collection of information about a subject 

2. DATABASE OBJECTS:  

a. Table – You store database information in one or more tables. You view, edit, and input 
information in tables in Datasheet view, which has rows and columns, just like an Excel 
spreadsheet. 

b. Forms – A form is a window for viewing the data in one or more tables. Forms make it easy to 
view, input, and edit data because forms typically show all the information for one record 
on a single page. 

c. Query – A query allows you to see or work with a portion of a table by limiting the number of 
fields and by selecting specific records. 

d. Report – A report is formatted information from a table or query that you can send to a printer. 
Reports can include a detailed list of records, calculated values and totals from the 
records, mailing labels or a chart summarizing the data. 

3. Database File – The file that contains all objects of your database 

4. Navigation Pane – The listing of all the objects in the database. 

5. Object – A table form, query report, or other item used to store and manage data in a database. 

6. Datasheet View – The view of a table that shows you the data in each record. Like a spreadsheet, the 
datasheet shows rows (records) and column (fields) 

7. Table Design View – A view in which you can add, edit, and delete fields from the table, change field types 
and descriptions, set a primary key, and more. 

8. Sort – To organized data alphabetically or in numerical order.  

9. Ascending – To sort from the smallest to the largest (from A to Z and from 0 to 9) 

10. Descending – To sort from the largest to the smallest (from Z to A and from 9 to 0) 

11. Table – A collection of database fields designed to be used together 

12. Datasheet – A grid showing the data in a table, with the field names as column headings and the records in 
rows beneath them 

13. Form – A window showing the data in a table with one record’s fields appearing at a time in individually 
labeled boxes.  

14. Dialog Box Launcher – A button in the bottom-right corner of a group on the tab of the Ribbon which 
when clicked opens a dialog box or task pane. 

15. Primary Key – A field that uniquely identifies each record in a table. 
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16. Blank Database – A database file that does not yet contain any objects (that is, tables, queries, reports, 

and so on) 

17. Data Type – The type of data that a particular field is designed to hold. Common types include Text, 
numbers, date, and Memos 

18. Field Description – An optional brief comment or explanation of a field. The field description appears in 
the status bar at the bottom of the window when its field is selected. 

19. Field Properties – Characteristics of a afield that determine how long an entry can be, how the entry will 
be formatted, whether there should be a default entry, and what can be entered (for example, 
numbers only or valid dates only). 

20. Caption – An alternate, “friendly” name for a field. For example, the FNAME field might have a caption of 
First Name. 

21. Input Mask – A field template to validate how each character is entered into the field, such as parentheses 
and dashes in a phone number. 

22. Validation Rule – A rule that defines what data may be entered into a certain field. It can specify a number 
of characters and/or a range of values. 

23. Default Value – Is used for the most common value for records but the user can always type over any 
value in the field. 

24. Required – User has to fill in this field before going to another record.  

25. Relate – the process of specifying a relationship between two tables in Access. 

26. Foreign Key – In Access, where two tables that have a one-to-many relationship, the primary key in the 
second table that is shared by the first table. 

27. One-to-Many Relationship- In access, the most common type of relationship that is defined for two tables, 
where the primary key field in one table is associated with multiple records in a second table. 
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Exercise1 
 

1. Open Microsoft Access and create a new blank database.  Name the database 
ACEx01YourFirstandLastName. 

2. Create a table in design view consisting of all the fields below.  Also make sure to apply the specified 
properties to the fields. Save the table as tblClients. 

 
 

 
 
 
3. Switch to datasheet view and insert at the following records.  Save and close the table. 

 

 
 

 
4. Close all open objects and windows and exit out of Microsoft Access. 
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Exercise 2 
 

1. Open Microsoft Access and create a new blank database.  Name the database 
ACEx02YourFirstandLastName. 

2. Create a table in design view consisting of all the fields below.  Also make sure to apply the specified 
properties to the fields. Save the table as tblPatient. 

 
 

 
 
3. Switch to datasheet view and insert at the following records.  Save and close the table. 

 

 
 

4. Create another table in design view consisting of all the fields below.  Also make sure to apply the specified 
properties to the fields. Save the table as tblCare. 
 

 
 

 
 
 

This will be used to assess CLO 5 
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5. Create a relationship between tblPatient and tblcare. Make sure to enforce referential integrity.  Save the 

relationship. 
 

6. Switch to datasheet view and insert the following records.  Save and close the table. 
 

 
 

7. Close all open objects and windows and exit out of Microsoft Access. 
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Exercise 3 
 
1. Open ACEx02YourFirstandLastName (created from Exercise #2). 
 
2. Save the database as ACEx03YourFirstandLastName.  
 
3. Create a query using Query Design. The query should only contain PatientID, FName, and LName fields 

from tblPatient and CareGiven, Cost, Insurance from tblCare. Switch to Datasheet View to see if all fields 
are in the query. Save the query as qryPatientList. 

 
4. Create a form using tblPatients. Change to Layout View, using your resizing skills, resize textboxes to fit all 

text in the window. Save the form as frmPatientandcare. 
 
5. Create a report using Report Wizard. The Report should have PatientID, FName, LName and Phone fields 

from tblPatient. (Hint: Group by PatientID, Use tabular layout) Save the report as rptPatientPhone. 
 
Close all open objects and windows and exit out of Microsoft Access.  
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Essential Concepts and Skills Handout 
 
1. What is Access?  

_______________________________________________________________________________________ 

_______________________________________________________________________________________ 

2. What is Database?  

 _______________________________________________________________________________________ 

_______________________________________________________________________________________ 

3. How is an Access Database Organized? 

 _______________________________________________________________________________________ 

 _______________________________________________________________________________________ 

4. What are the Database Object? 

 _______________________________________________________________________________________ 

 _______________________________________________________________________________________ 

5. How are Access Tables related? 

 _______________________________________________________________________________________ 

 _______________________________________________________________________________________ 

6. What are the four main type of object? 

1. ___________________________ 

2. ___________________________ 

3. ___________________________ 

4. ___________________________ 

 
7. What are the two kinds of view? 

A design view is 
_______________________________________________________________________________________
_______________________________________________________________________________________ 

 
A datasheet view is 

_______________________________________________________________________________________
_______________________________________________________________________________________ 

 
 
 
 

Name:____________________________________  
Class Time:________________________________ 
Date:_____________________________________ 
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8. Different kinds of Data types 

 
Text  :___________________________________________________________________________ 

Memo :___________________________________________________________________________ 

Number :___________________________________________________________________________ 

Date/Time :___________________________________________________________________________ 

Currency :___________________________________________________________________________ 

Yes/No :___________________________________________________________________________ 

AutoNumber :___________________________________________________________________________ 

OLE Object :___________________________________________________________________________ 

Hyperlink :___________________________________________________________________________ 

Attachment :___________________________________________________________________________ 

Lookup Wizard :___________________________________________________________________________ 

 
9. What are Field Properties 

 
Field Size :___________________________________________________________________________ 

Format :___________________________________________________________________________ 

Caption :___________________________________________________________________________ 

Default Values :___________________________________________________________________________ 

Input Mask :___________________________________________________________________________ 

Data Validation :___________________________________________________________________________ 

Required Entry :___________________________________________________________________________ 
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Activity & Handout 
 
1. What is Microsoft Access? 

 
 
 
2. What is a database? 

 
 
 

3. __________________________--Access object used to store data. 

4. __________________________--The most important objects in an Access database. 

5. __________________________--Rows in an Access table. 

6. __________________________--Columns in an Access table. 

7. __________________________--Column names in an Access table. 

8. __________________________--Access object used for data entry. 

9. __________________________--Access object used to filter data. 

10. __________________________--Access object designed specifically for printing. 

11. __________________________--A database containing related tables. 

 

 

 
 
  

 

 

 

 

 

 

 

 

 

 

 

12 

13 

14 15 

17 

18 

16 

19 

20 

21 

22 

23 

24 

25 

26 

27 
28 

Name:____________________________________  
Class Time:________________________________ 
Date:_____________________________________ 
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When creating a table in Access, you usually want to define specific properties to your table such as 

 
29. Field Names: 

30. Data Type: 

31. Field Properties: 

32. Field Description (optional): 

33. Primary Key: 

34. Composite Key (defined only if necessary): 

Helpful field properties in an Access table design view 
 
35. Input Mask: _____________________________________________________________________________ 

36. Validation Rule: __________________________________________________________________________ 

37. Validation Text: __________________________________________________________________________ 

Are Access table relationships important?  Why or why not.  EXPLAIN. 

 
 

 

 

 

 

 

 

 

 

 

 

 

12 

13 

14 15 

17 

18 

16 

19 

20 

21 

22 

23 

24 

25 

26 

27 
28 
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Lesson 5:  Microsoft PowerPoint 

Microsoft PowerPoint is a presentation software developed by the Microsoft company.  Microsoft PowerPoint 
usually comes bundled with other programs that make up the Microsoft Office suite.  The purpose of the 
software is to allow users to create and edit presentations consisting of text, graphics, charts, animations, and 
other interactive elements. 

Default Tabs in Microsoft PowerPoint 
• Home:  Most of the tools and options that are found under the Home tab are used to format data 

entered into a slide.  The Home tab contains tools such as Cut, Copy, Paste, Bold, Italic, Underline, Align 
Left, Center, Align Right, Find, and Replace.  The groups found under the Home tab are Clipboard, 
Slides, Font, Paragraph, Drawing, and Editing. 

• Insert:  Most of the tools and options that are found under the Insert tab are used to insert objects 
such as tables, pictures, and shapes.  The Insert tab contains tools such as Table, Picture, ClipArt, 
WordArt, Movie, and Sound.  The groups found under the Insert tab are Tables, Illustrations, Links, 
Text, and Media Clips. 

• Design:  Most of the tools and options that are found under the Design tab are used to apply and 
modify a presentation’s design.  The Design tab contains tools such as Slide Orientation, Colors, Fonts, 
Effects, and Background Styles.  The groups found under the Design tab are Page Setup, Themes, and 
Background. 

• Animations:  Most of the tools and options that are found under the Animations tab are used to apply 
and adjust animations within a presentation.  The Animations tab contains tools such as Custom 
Animation, Transition Sound, and Transition Speed.  The groups found under the Animations tab are 
Preview, Animations, and Transition to This Slide. 

• Slide Show:  Most of the tools and options that are found under the Slide Show tab are used to view or 
adjust the slide show settings.  The Slide Show tab contains tools such as Custom Slide Show, Hide 
Slide, and Record Narration.  The groups found under the Slide Show tab are Start Slide Show, Set Up, 
and Monitors. 

• Review:  Most of the tools and options that are found under the Review tab are used to proofread 
presentation slides.  The Review tab contains tools such as Spelling and Thesaurus.  The groups found 
under the Review tab are Proofing and Comments. 

• View:  Most of the tools and options that are found under the View tab are used to adjust or change 
the presentation view.  The View tab contains tools such as Slide Sorter, Slide Master, and Zoom.  The 
groups found under the View tab are Presentation Views, Show/Hide, Zoom, Color/Grayscale, Window, 
and Macros. 
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Terms to Know 
 

1. Presentation – A set of slides or handouts that contains information you want to convey to an audience. 

2. Placeholders – Designated areas in PowerPoint layouts that can be used to easily insert text, graphics, or 
multimedia objects. 

3. Active Slide – The slide currently selected or displayed. 

4. Theme – Formatting feature that applies a back-ground, colors, fonts, and effects to all slides in a 
presentation. 

5. ClipArt – Pre-drawn artwork, photos, animations and sound clips that you can insert into your files. 

6. Font - A set of characters with a specific size and style 

7. Template - A presentation that is already formatted with a slide design and may also include sample text 
to guide you in completing the presentation. 

8. Footer – An area at the bottom of a slide in which you can enter a date, slide number, or other 
information. 

9. Header - An area at the top of a slide in which you can enter a date or other information that repeats for 
each page. 

10. Handouts – Printed copies of the presentation for the audience to refer to during and after the slide show 

11. Landscape Orientation – A slide or printout that is wider than it is tall. 

12. Portrait Orientation – A slide or printout that is taller than it is wide. 

13. AutoFit – PowerPoint feature designed to reduce font size to fit text in the current placeholder. 

14. Format Painter – A tool that lets you copy text formatting from one text selection and apply it to any other 
text in the presentation. 

15. Text Box – A shape designed to hold text that can be positioned anywhere on a slide. 

16. Embed – Insert data into a destination application from a source application so that you can edit it using 
the source application’s tool. 

17. Link – Insert data into a destination application from a source application so that a link exists between the 
source and the destination data. 

18. SmartArt Graphics – Professionally designed graphics that organize and display information in various 
graphic types such as list, processes, or hierarchical displays 

19. Guides - Nonprinting vertical and horizontal lines you can use to align objects on a slide. 

20. Gridlines – A regular grid of dotted lines displayed on a slide to help arrange objects. 

21. Crop - Remove a portion of a picture that you don’t want. 

22. Scaling – Specifying a percentage of the original size to enlarge or reduce an object.  
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23. Template -  A foundation on which to build a presentation; a template may contain theme colors, fonts, 

and effects, graphics, a background, and slide layouts 

24. Transitions - The visual effects used when one slid moves off the screen and another moves onto the 
screen. 

25. Animate – To apply movement to text or an object to control its display during the presentation. 

26. Advance slide timing - A setting that controls the amount of time a slide displays on the screen. 

27. Custom show - A show in which you specify the slides and the order in which the slides appear during the 
presentation. 

28. Action button - A shape that is programmed to perform a specific action, such as running an application or 
jumping to a specific slide. 

29. Comments – A not you add to a slide to provide corrections or input to the slide content.  
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Exercise 1  
 

1. Start MS PowerPoint. 

2. Save the default blank presentation as 01POWERPOINT_DATE_YOURNAME.  

3. Type the title and subtitle as shown in the Illustration A.  

4. Insert new slide. Use the Title and Content layout for the second slide. 

5. Type the text found on Illustration B. 

6. Add a third slide that uses the Comparison slide layout. 

7. Type the text shown in Illustration C. 

8. Save your changes, close the presentation and exit PowerPoint. 

 

Illustration A 
 

 
 

Illustration B 
 

 

Illustration C 
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Exercise 2 
 

1. Start Ms PowerPoint and Open 01PALAU. 

2. Save the file as 02POWERPOINT_DATE_YOURNAME.  

3. Insert Header and Footer with the following details. 

✓ Date and Time  : Update Automatically (Current Date) 

✓ Slide number 

✓ Footer: ALL ABOUT PALAU 

✓ Don’t show on title slide 

✓ Page Number 

4. Apply the Perspective theme and Go to the last slide. 

5. Insert a new slide, apply the Title and Content Layout.  

6. Type the text found in Illustration A. 

7. Insert a new slide, apply the Title and Content Layout. Insert appropriate photo from data files 

8. Input the text found in Illustration B. Insert Insert appropriate photo from your data files. 

9. Insert a new slide; apply the Picture with Caption Layout. 

10. Type the test found in Illustration C. Insert appropriate photo from your data files. 

11. Add an appropriate slide transition to the entire slide. 

12. Add animations to all placeholders and photos in each slide. 

13. View slideshow. Make changes if needed. 

14. Save your changes, close the presentation, and exit PowerPoint. 

 

  

This will be used to assess CLO 4 
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Illustration A 

 

Illustration B 

 

Illustration C 

 

  



102 Computer Literacy 

 

  

-------------------This page was intentionally left blank------------------- 
 



Computer Literacy 103 

 

Essential Concepts and Skills Handout 
 

1. To start PowerPoint and open and save a presentation 
 

a.  

b.  

c.  

d.  

 

2. Inserting picture 

 

 

3. To change the stacking order 
 

a. Bringing Forward moves _________________________________________________ 

b. Send backward moves _________________________________________________ 

c. Bring to Front moves  _________________________________________________ 

d. Send to Back moves  _________________________________________________ 

 

4. Modifying placeholders and deleting a slide 

To resize a placeholder 
 

___________________________________________________________________________ 

 

To move a placeholder  
 

___________________________________________________________________________ 

To align paragraph text 
 

When you left-align a paragraph, it  _____________________________________________ 

When you right-align a paragraph, it  _____________________________________________ 

When text is justified, it  _____________________________________________ 

To delete slide  _____________________________________________ 
 

5. Changing Views 

To change views  
 

1. _________________________________________________ 

2. _________________________________________________ 

3. _________________________________________________ 

4. _________________________________________________ 

Name:____________________________________  
Class Time:________________________________ 
Date:_____________________________________ 
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Activity & Handout 

 

What is the function of each of the tool/feature indicated above? 

1.  ______________________________________________________________________________________ 

2.  ______________________________________________________________________________________ 

3.  ______________________________________________________________________________________ 

4.  ______________________________________________________________________________________ 

5.  ______________________________________________________________________________________ 

6.  ______________________________________________________________________________________ 

7.  ______________________________________________________________________________________ 

  

 

 

 

 

 

 

1 
2 3 4 

5 

10 11 12 

13 

14 15 16 

6 

7 8 

9 

Name:____________________________________  
Class Time:________________________________ 
Date:_____________________________________ 
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8.  ______________________________________________________________________________________ 

9.  ______________________________________________________________________________________ 

10.  ______________________________________________________________________________________ 

11.  ______________________________________________________________________________________ 

12.  ______________________________________________________________________________________ 

13.  ______________________________________________________________________________________ 

14.  ______________________________________________________________________________________ 

15.  ______________________________________________________________________________________ 

16.  ______________________________________________________________________________________ 

Fill In The Blanks. 

1. ___________________________--A file in PowerPoint. 

2. ___________________________--A page in PowerPoint. 

3. ___________________________--Formatting feature that applies a background, colors, fonts, and effects 

to slides in a presentation. 

4. ___________________________--Predrawn artwork, photos, animations, and sound clips that you can 

insert into your files. 

5. ___________________________--A presentation that is already formatted with a slide design and may 

also include sample text to guide you in completing the presentation. 

6. ___________________________--Information displayed at the bottom of every slide in your presentation. 

7. ___________________________--Information displayed at the top of every slide in your presentation. 

8. ___________________________--A shape designed to hold text that can be positioned anywhere on a 

slide. 

9. ___________________________--To insert an object into a presentation and have the object actually be 

inside the presentation file. 

10. ___________________________--To connect an object to a presentation and have the object still be a 

separate file from the presentation file.  

11. ___________________________--A slide that controls the appearance of all slides in a presentation. 

12. ___________________________--Visual effects used when one slide moves off of the screen and another 

moves onto the screen. 

13. ___________________________--To apply movement to text or other objects in a presentation. 
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Reference 

Microsoft Word Quick Reference 

How To:  Fundamentals 
• To Create a New Document:  

o Click the Office Button, select New, and click Create, or press <Ctrl> + <n>. 

• To Open a Document:  
o Click the Office Button and select Open, or press <Ctrl> + <o>. 

• To Save a Document:  
o Click the Save button on the Quick Access Toolbar, or press <Ctrl> + <s>. 

• To Save a Document with a Different Name:  
o Click the Office Button, select Save As, and enter a new name for the document. 

• To Preview a Document:  
o Click the Office Button, point to the Print list arrow, and select Print Preview. 

• To Print a Document:  
o Click the Office Button and select Print, or press <Ctrl> + <p>. 

• To Undo:  
o Click the Undo button on the Quick Access Toolbar or press <Ctrl> + <z>. 

• To Close a Document:  
o Click the Close button or press <Ctrl> + <w>. 

• To Get Help:  
o Press <F1> to open the Help window. Type your question and press <Enter>. 

• To Exit Word:  
o Click the Office Button and click Exit Word or simply click the x on the upper right corner of the window. 

 

Helpful Shortcuts 

GENERAL EDITING FORMATTING 
Open a Document <Ctrl> + <o> 
Create New <Ctrl> + <n> 
Save a Document <Ctrl> + <s> 
Print a Document <Ctrl> + <p> 
Close a Document <Ctrl> + <w> 
Help <F1> 
 

Cut <Ctrl> + <x> 
Copy <Ctrl> + <c> 
Paste <Ctrl> + <v> 
Undo <Ctrl> + <z> 
Redo <Ctrl> + <y> 
 

Bold <Ctrl> + <b> 
Italics <Ctrl> + <i> 
Underline <Ctrl> + <u> 
Align Left <Ctrl> + <l> 
Center <Ctrl> + <e> 
Align Right <Ctrl> + <r> 
Justify <Ctrl> + <j> 
 

NAVIGATION AND LAYOUT TEXT SELECTION 
Up One Screen  <Page Up> 
Down One Screen  <Page Down> 
Beginning of Line  <Home> 
End of Line <End> 
Beginning of Document <Ctrl> + <Home> 
End of Document  <Ctrl> + <End> 
Open the Go To Dialog box <F5> 
 
 

To Select: Do This: 
A Word Double-click the word 
A Sentence  Press and hold <Ctrl> and Click anywhere in the sentence 
A Line Click in the selection bar next to the line 
A Paragraph  Triple-click the paragraph 
Everything <Ctrl> + <a> 

REFERENCES 



108 Computer Literacy 

 

How To:  Formatting 
• To Cut or Copy Text:  

o Select the text you want to cut or copy and click the Cut or Copy button in the Clipboard group on the 
Home tab. 

• To Paste Text:  
o Place the insertion point where you want to paste and click the Paste button in the Clipboard group on 

the Home tab. 

• To Format Selected Text:  
o Use the commands in the Font group on the Home tab, or click the Dialog Box Launcher in the Font 

group to open the Font dialog box. 

• To Copy Formatting with the Format Painter:  
o Select the text with the formatting you want to copy and click the Format Painter button in the 

Clipboard group on the Home tab. Then, select the text you want to apply the copied formatting to. 

• To Change Paragraph Alignment:  
o Select the paragraph(s) and click the appropriate alignment button (Align Left, Center, Align  Right, or 

Justify) in the Paragraph group on the Home tab. 

• To Indent a Paragraph:  
o Click the Increase Indent button in the Paragraph group on the Home tab. 

• To Decrease an Indent:  
o Click the Decrease Indent button in the Paragraph group on the Home tab. 

• To Add a Tab Stop:  
o Click the Tab alignment box on the Ruler until you see the type of tab you want to insert. Then, click on 

the Ruler where you want to insert the tab stop. 

• To Adjust or Remove a Tab Stop:  
o Click and drag the tab stop to the desired position on the Ruler. Click and drag the tab stop off the Ruler 

to remove it. 

• To Change Paragraph Line Spacing:  
o Click the Line Spacing button in the Paragraph group on the Home tab and select an option from the list. 

• To Create a Bulleted or Numbered List:  
o Select the paragraphs you want to bullet or number and click the Bullets or Numbering button in the 

Paragraph group on the Home tab. 

• To Change a Document’s Margins:  
o Click the Page Layout tab on the Ribbon, click the Margins button in the Page Setup group, and select a 

setting. 

• To Change Page Orientation:  
o Click the Page Layout tab on the Ribbon, click the Orientation button, and select an option from the list. 

• To Insert a Header or Footer:  
o Click the Insert tab on the Ribbon and click the Header or Footer button in the Header & Footer group. 

• To Insert a Manual Page Break:  
o Click the Insert tab on the Ribbon and click the Page Break button in the Page Setup group. 

• To Insert a Section Break:  
o Click the Page Layout tab on the Ribbon, click the Breaks button in the Page Setup group, and select the 

type of break you want to insert. 

• To Correct a Spelling Error:  
o Right-click the error and select a correction from the contextual menu. Or, press <F7> to run the Spell 

Checker. 

• To Find Text:  
o Click the Find button in the Editing group on the Home tab. 
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• To Replace Text:  

o Click the Replace button in the Editing group on the Home tab. 

• To Move Text with the Mouse:  
o Select the text you want to move, drag the text to a new location, and release the mouse button. 

How To:  Tables 
• To Insert a Table:  

o Click the Insert tab on the Ribbon, click the Table button in the Tables group, and select Insert Table 
from the menu. 

• To Insert a Column or Row:  
o Click the Layout tab under Table Tools and use the commands located in the Rows & Columns group. 

• To Delete a Column or Row:  
o Select the column or row you want to delete, click the Layout tab under Table Tools, click the Delete 

button in the Rows & Columns group, and select an appropriate option from the menu. 

• To Adjust Column Width or Row Height:  
o Select the column or row you want to adjust, click the Layout tab under Table Tools, and use the 

commands located in the Cell Size group. 

How To:  Drawing and Graphics 
• To Insert a Clip Art Graphic:  

o Click the Insert tab on the Ribbon and click the Clip Art button in the Illustrations group. Type the name 
of what you’re looking for in the “Search for” box and click Go. 

• To Insert a Picture:  
o Click the Insert tab on the Ribbon and click the Picture button in the Illustrations group. Find and select 

the picture you want to insert and click Insert. 

• To Adjust Text Wrapping:  
o Double-click the object, click the Text Wrapping button in the Arrange group, and select an option from 

the list. 

• To Draw a Shape:  
o Click the Insert tab on the Ribbon, click the Shapes button in the Shapes group, and select the shape you 

want to insert. Then, click where you want to draw the shape and drag until the shape reaches the 
desired size. Hold down the <Shift> key while you drag to draw a perfectly proportioned shape or 
straight line. 

• To Move an Object:  
o Click the object and drag it to a new location. Release the mouse button when you’re finished. 

• To Resize an Object:  
o Click the object to select it, click and drag one of its sizing handles ( ), and release the mouse button 

when the object reaches the desired size. Hold down the <Shift> key while dragging to maintain the 
object’s proportions while resizing it. 

• To Delete an Object:  
o Select the object and press the <Delete> or the <Backspace> key. 

• To Format an Object:  
o Double-click the object and use the commands located on the Format tab. 

• To Insert a WordArt Object:  
o Click the Insert tab on the Ribbon, click the WordArt button in the Text group, and select a design from 

the WordArt Gallery. Enter the text you want WordArt to format and adjust the font type and size, if 
necessary. Click OK. 
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Microsoft Excel Quick Reference 

How To:  Fundamentals 
• To Create a New Workbook:  

o Click the Office Button, select New, and click Create, or press <Ctrl> + <n>. 

• To Open a Workbook:  
o Click the Office Button and select Open, or press <Ctrl> +<o>. 

• To Save a Workbook:  
o Click the Save button on the Quick Access Toolbar, or press <Ctrl> + <s>. 

• To Save a Workbook with a Different Name:  
o Click the Office Button, select Save As, and enter a new name for the presentation. 

• To Preview a Workbook:  
o Click the Office Button, point to Print, and select Print Preview. 

• To Print a Workbook:  
o Click the Office Button and select Print, or press <Ctrl> +<p>. 

• To Quick Print:  
o Click the Office Button, point to Print, and select Quick Print. 

• To Undo:  
o Click the Undo button on the Quick Access Toolbar or press <Ctrl> +<z>. 

• To Close a Workbook:  
o Click the Close button or press <Ctrl> + <w>. 

• To Get Help:  
o Press <F1> to open the Help window. Type your question and press<Enter>. 

• To Exit Excel:  
o Click the Office Button and click Exit Excel. 

Helpful Shortcuts 
GENERAL NAVIGATION 
Open a Workbook <Ctrl> + <o> 
Create New <Ctrl> + <n> 
Save a Workbook <Ctrl> + <s> 
Print a Workbook <Ctrl> + <p> 
Close a Workbook <Ctrl> + <w> 
Help <F1> 
Run Spelling Check <F7> 

Move Between Cells  <↑>, <↓>,<←>, <→> 
Go One Cell to the Right <Tab> 
Go One Cell to the Left <Shift> +<Tab> 
Down One Cell <Enter> 
Up One Cell <Shift> +<Enter> 
Up One Screen <Page Up> 
Down One Screen <Page Down> 
To Cell A1 <Ctrl> +<Home> 
To Last Cell with Data  <Ctrl> + <End> 
Open Go To Dialog Box <F5> 

FORMATTING EDITING 
Bold <Ctrl> + <b> 
Italics <Ctrl> + <i> 
Underline <Ctrl> + <u> 
Open Format Cells Dialog Box <Ctrl> + <Shift>+ <f> 
 

Cut <Ctrl> + <x> 
Copy <Ctrl> + <c> 
Paste <Ctrl> + <v> 
Undo <Ctrl> + <z> 
Redo <Ctrl> + <y> 
Find <Ctrl> + <f> 
Replace <Ctrl> + <h> 
Select All <Ctrl> + <a> 
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How To:  Formulas and Functions 
• To Total a Cell Range:  

o Click the cell where you want to insert the total and click the Sum button in the Editing group on the 
Home tab. Verify the selected cell range and click the Sum button again. 

• To Enter a Formula:  
o Select the cell where you want to insert the formula, press equal “=”, and enter the formula using 

values, cell references, operators, and functions. Press <Enter> when you’re finished. 

• To Insert a Function:  
o Select the cell where you want to enter the function and click the Insert Function button on the Formula 

Bar. 

• To Reference a Cell in a Formula:  
o Type the cell reference (for example, B5) in the formula or click the cell you want to reference. 

• To Create an Absolute Cell Reference:  
o Precede the cell references with a $sign or press <F4> after selecting a cell range to make it absolute. 

• To Use Several Operators or Cell Ranges:  
o Enclose the part of a formula you want to calculate first in parentheses. 

How To:  Workbook Management 
• To Add a New Worksheet:  

o Click the Insert Worksheet tab next to the sheet tabs at the bottom of the program screen. 

• To Delete a Worksheet:  
o Select the sheet want to delete, click the Delete button in the Cells group on the Home tab, and select 

Delete Sheet. Or, right-click the sheet tab and select Delete from the contextual menu. 

• To Rename a Worksheet:  
o Double-click the sheet tab, enter a new name for the worksheet, and press <Enter>. 

• To Split a Window:  
o Drag either the vertical or horizontal split bar (located near the scroll bars) onto the worksheet. 

• To Freeze Panes:  
o Place the cell pointer where you want to freeze the window, click the View tab on the Ribbon, click the 

Freeze Panes button in the Window group, and select an option from the list. 

• To Select a Print Area:  
o Select the cell range you want to print, click the Page Layout tab on the Ribbon, click the Print Area 

button in the Page Setup group, and select Set Print Area. 

• To Adjust Page Margins, Orientation, Size, and Breaks:  
o Click the Page Layout tab on the Ribbon and use the commands in the Page Layout group, or click the 

Dialog Box Launcher in the Page Setup group to open the Page Setup dialog box. 

• To Protect or Share a Workbook:  
o Click the Review tab on the Ribbon and use the commands in the Changes group. 

How To:  Charts 
• To Create a Chart:  

o Select the cell range that contains the data you want to chart and click the Insert tab on the Ribbon. 
Click a chart type button in the Charts group and select the chart you want to use from the list. 
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Microsoft Access Quick Reference 

How To:  Fundamentals 
• To Create a Database:  

o Click a template category in the list and click 
the template you want to use. Click Create. 
Or, click the Blank Database button. 

• To Open an Existing Database:  
o Click a database in the Open Recent 

Database list or click More and browse for 
it. 

 
 

 
 

• To Open an Object:  
o Double-click the object in the Navigation Pane. 

• To Create a New Object:  
o Click the Create tab on the Ribbon and click a button for the objector wizard you want to use on the 

Objects bar. 

• To Modify an Object:  
o Open the object or click its tab in the window, click the Format tab on the Ribbon, click the View button 

in the Views group and select Design View or Layout View. 

• To Delete an Object:  
o Select the object and press <Delete>. Click Yes. 
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• To Rename an Object:  

o Right-click the object, select Rename from the contextual menu, enter the new name, and press 
<Enter>. 

• To Repair/Compress a Database:  
o Click the Office Button and select Manage →Compact and Repair Database. 

• To Import Data:  
o Click the External Data tab on the Ribbon and click the type of file you want to import from in the Import 

group. Follow the on screen instructions. 

• To Export Data:  
o Click the External Data tab on the Ribbon and click the type of file you want to export to in the Export 

group. Follow the on screen instructions. 

Helpful Shortcuts 
GENERAL NAVIGATION 
Open a Database <Ctrl> + <o> 
Close a Database <Ctrl> + <w> 
Print Current View <Ctrl> + <p> 
Delete <Delete> 
Undo <Ctrl> + <z> 
Help <F1> 
Delete Record <Ctrl> + < - > 
Cancel Changes <Esc> 
Insert Date <Ctrl> + < ; > 
Insert Time <Shift> + <Ctrl>+ <:> 
Insert Value from Same Field in Previous Record <Ctrl> + < ’ >(Apostrophe) 
Check Spelling <F7> 
Switch Applications <Alt> + <Tab> 

Next Field <Tab> 
Previous Field <Shift> + <Tab> 
Next Screen <Page Down> 
Previous Screen <Page Up> 
First Record <Ctrl> + < ↑ > 
Last Record <Ctrl> + < ↓ > 
Toggle Navigation Pane  <F11> 

DESIGN VIEW EDITING 
Properties <Alt> + <Enter> 
Open object in Design View <Ctrl> + <Enter> 
Save Object <Ctrl> + <s> 

Cut <Ctrl> + <x> 
Copy <Ctrl> + <c> 
Paste <Ctrl> + <v> 
Find <Ctrl> + <f> 
Replace <Ctrl> + <h> 
Select All <Ctrl> + <a> 

How To:  Working With Tables 
Database information can be directly added and modified from tables and some queries and forms. 

• To Add a Field to a Table:  
o Enter data in the cell below the Add New Field column header. Or, click and drag a field from the Field 

Templates pane to the table (to display the Field Templates pane, click the Datasheet tab on the Ribbon 
and click the New Field button in the Fields & Columns group). 

• To Add a New Record:  
o Enter data in the bottom row of the table. 
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• To Select a Record:  

o Click the Record selector to the left of the record. 

• To Delete a Record:  
o Select the record, click the Home tab on the Ribbon and click the Delete button in the Records group. 

Click Yes. 

• To Spell Check:  
o Click the Home tab on the Ribbon and click the Spelling button in the Records group. 

• To Find Information:  
o Place the cursor in the field that contains the value you want to search for, click the Home tab on the 

Ribbon and click the Find button in the Find group or press <Ctrl> + <f>. Type the value you want to 
search for in the Find What box and click Find Next. 

• To Replace Information:  
o Place the cursor in the field that contains the value you want to replace, click the Home tab on the 

Ribbon and click the Replace button in the Find group or press <Ctrl> + <h>. Type the value you want to 
search for in the Find What box and the new value in the Replace With box. Click Find Next until you’ve 
found what you’re looking for, and then click Replace or Replace All to replace every instance of the 
value. 

• To Sort Information:  
o Place the cursor in the field that you want to sort by, click the Home tab and click either the Ascending 

or Descending button in the Sort & Filter group. 

• To Filter Information:  
o Place the cursor in the field that contains the values you want to filter by, click the Home tab on the 

Ribbon and click the Filter button in the Sort & Filter group. Check the boxes for the values you want to 
filter for. 

• To Remove a Filter:  
o Click the Toggle Filter button in the Sort &Filter group. 

• To Change a Field’s Data Type:  
o Select the field you want to change, click the Datasheet tab on the Ribbon, and click the Data Type list 

arrow in the Data Type & Formatting group. Select a data type. 
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How To:  Working With Queries 
 

• To Create a Select Query:  
o Click the Create tab on the Ribbon 

and click the Query Wizard button 
in the Other group. Click Simple 
Query Wizard and click OK. Follow 
the onscreen instructions to select 
the fields you want to use from the 
desired tables and create the query. 
If you want to filter records, view 
the query in Design view and enter 
the criteria in the Criteria row. 

• To Switch Views:  
o Click the Home tab on the Ribbon 

and click the View button in the 
Views group. 
 
 

• To Summarize Values:  
o Open the Query in Datasheet View, click the Home tab on the Ribbon and click the Totals button in the 

Records group. Click the list arrow in a column in the Total row in the query select a calculation type 
(Sum, Average, etc.). 

 

Criteria Example Description 

“London” Displays records where the field equals London 

Between 1/1/90 and 12/31/95 Displays records where the date is between 1/1/90 and 12/31/95 

<> “USA”              OR            NOT “USA” Displays records where the field is not equal to USA 

Like “S*” Displays records where the field text begins with an S 

IS NULL Displays records where the field is blank 

IS NOT NULL Displays records where the field is not blank 

>100 Displays records whose field value is greater than 100 
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Microsoft PowerPoint Quick Reference 

How To:  Fundamentals 
• To Create a New Presentation:  

o Click the Office Button, select New, and click Create, or press <Ctrl> + <n>. 

• To Open a Presentation:  
o Click the Office Button and select Open, or press<Ctrl> + <o>. 

• To Save a Presentation:  
o Click the Save button on the Quick Access Toolbar, or press <Ctrl> + <s>. 

• To Save a Presentation with a Different Name:  
o Click the Office Button, select Save As, and enter a new name for the presentation. 

• To Preview a Presentation:  
o Click the Office Button, point to the Print list arrow, and select Print Preview. 

• To Print a Presentation:  
o Click the Office Button and select Print, or press <Ctrl> + <p>. 

• To Undo:  
o Click the Undo button on the Quick Access Toolbar or press <Ctrl> + <z>. 

• To Close a Presentation:  
o Click the Office Button and select Close, or press<Ctrl> + <w>. 

• To Get Help:  
o Press <F1> to open the Help window. Type your question and press <Enter>. 

• To Exit PowerPoint:  
o Click the Office Button and click Exit PowerPoint. 

Helpful Shortcuts 
GENERAL NAVIGATION FORMATTING 
Open a Presentation <Ctrl> + <o> 
Create New <Ctrl> + <n> 
Save a Presentation <Ctrl> + <s> 
Print a Presentation <Ctrl> + <p> 
Close a Presentation <Ctrl> + <w> 
Insert a New Slide <Ctrl> + <m> 
Help <F1> 

The Next Slide <Spacebar> 
The Previous Slide  <Backspace> 
The First Slide <Ctrl> + <Home> 
The Last Slide <Ctrl> + <End> 

Bold <Ctrl> + <b> 
Italics <Ctrl> + <i> 
Align Left <Ctrl> + <l> 
Center <Ctrl> + <e> 
Justify <Ctrl> + <j> 

EDITING SLIDE SHOW DELIVERY 
Cut <Ctrl> + <x> 
Copy <Ctrl> + <c> 
Paste <Ctrl> + <v> 
Undo <Ctrl> + <z> 
Redo or Repeat <Ctrl> + <y> 
Find <Ctrl> + <f> 
Replace <Ctrl> + <h> 
Select All <Ctrl> + <a> 

End Slide Show <Esc> 
Jump to Slide <Slide #> +<Enter> 
Toggle Screen Black <b> 
Toggle Screen White  <w> 
Pause Show <s> 
Show/Hide Pointer <a> 
Change Arrow to Pen  <Ctrl> + <p> 
Change Pen to Arrow  <Ctrl> + <a> 

Erase Doodles <e> 

 

How To:  Formatting 
• To Cut or Copy Text:  

o Select the text you want to cut or copy and click the Cut or Copy button in the Clipboard group on the 
Home tab. 
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•  To Paste Text:  

o Place the insertion point where you want to paste and click the Paste button in the Clipboard group on 
the Home tab. 

• To Format Selected Text:  
o Use the commands in the Font group on the Home tab, or click the Dialog Box Launcher in the Font 

group to open the Font dialog box. 

• To Copy Formatting with the Format Painter:  
o Select the text with the formatting you want to copy and click the Format Painter button in the 

Clipboard group on the Home tab. Then, select the text you want to apply the copied formatting to. 

• To Change Paragraph Alignment:  
o Select the paragraph(s) and click the appropriate alignment button (Align Left, Center, Align Right, or 

Justify) in the Paragraph group on the Home tab. 

• To Create a Bulleted or Numbered List:  
o Select the paragraphs you want to bullet or number and click the Bullets or Numbering button in the 

Paragraph group on the Home tab. 

• To Apply a Document Theme (called design templates in previous versions of PowerPoint):  
o Click the Design tab on the Ribbon, click the More button in the Themes group, and select a theme from 

the gallery. 

• To Change the Slide Background:  
o Click the Design tab on the Ribbon, click the Background Styles button in the Background group, and 

select a background. 

• To View the Slide Master:  
o Click the View tab on the Ribbon, click the SlideMaster button in the Presentation Views group, and click 

the Slide Master or the appropriate Layout Master in the Outline pane. 

• To Change Paragraph Line Spacing:  
o Select the paragraph(s), click the Line Spacing button in the Paragraph group on the Home tab, and 

select an option from the list. 

•  To Insert a Header or Footer:  
o Click the Insert tab on the Ribbon and click the Header & Footer button in the Text group. Select the 

option(s) that you want and click Apply or Apply to All. 

• To Correct a Spelling Error:  
o Right-click the error and select a correction from the contextual menu. Or, press <F7> to run the Spell 

Checker. 

How To:  Drawing and Graphics 
• To Insert a Clip Art Graphic:  

o Click the Insert tab on the Ribbon and click the Clip Art button in the Illustrations group. Type the name 
of what you’re looking for in the “Search for” box and click Go. 

• To Insert a Picture:  
o Click the Insert tab on the Ribbon and click the Picture button in the Illustrations group. Find the picture 

you want to insert and click Insert. 

• To Draw a Shape:  
o Click the Insert tab on the Ribbon, click the Shapes button in the Shapes group, and select the shape you 

want to insert. Then, click where you want to draw the shape and drag until the shape reaches the 
desired size. Hold down the <Shift> key while you drag to draw a perfectly proportioned shape or 
straight line. 

• To Format an Object:  
o Double-click the object and use the commands located on the Format tab. 
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• To Move an Object:  

o Click the object and drag it to a new location. Release the mouse button when you’re finished. 

• To Resize an Object:  
o Click the object to select it, click and drag one of its sizing handles, and release the mouse button when 

the object reaches the desired size. Hold down the <Shift> key while dragging to maintain the object’s 
proportions while resizing it. 

•  To Delete an Object:  
o Select the object and press the <Delete> key. 

How To:  Delivery, Transitions, and Animations 
• To Add a Slide Transition:  

o Navigate to the slide you want to add a transition to. Click the Animations tab on the Ribbon, click the 
More button in the Transition to This Slide group, and select a transition effect. 

• To Add an Animation Effect to an Object:  
o Select the object that you want to animate, click the Animations tab on the Ribbon, and click the Custom 

Animation button in the Animations group. Click the Add Effect button, select a category, and select the 
effect you want to use. 

• To Present a Slide Show:  
o Click the Slide Show button on the status bar. 

• To Use the Pen:  
o In Slide Show view, press <Ctrl> + <p> and then draw on the screen. Press <Ctrl> + <a> to switch back to 

the arrow pointer. Press<e> to erase your doodles. 

• To Add Slide Timings:  
o Click the Slide Show tab on the Ribbon and click the Rehearse Timings button in the Set Up group. 

Navigate through the presentation, pausing on each slide for the amount of time you wish to display it 
during your show. Click Yes to save your timings. 
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